Jump to content

Recommended Posts

Hello, I have two XD-V55 units rack mounted side by side.  I notice that the one with the lapel mic goes from 100% signal to 0% and then then back to 100% randomly.  It's as if the unit is searching for a better channel or something.   It is never more than 30' away and has true line of sight.   The last time it did it, I was literally ten feet away from the rack and it was doing it every couple minutes the entire time I used it.    It has done this since I've had it (maybe a year and a half?).   I only use it about 6 times per year but it is used for wedding ceremonies, so it's very embarrassing when the officiant is talking and it keeps cutting in and out.   Of course everyone looks at me thinking I'm messing something up.   I've been meaning to look into this for a long time, and I'm finally getting around to doing it.  

 

The one with the mic works fine.   I also tested the TBP12 transmitter with a guitar cable to eliminate a mic issue, and it does the same thing.    

 

Any thoughts, ideas or suggestions?  

Share this post


Link to post
Share on other sites

Do you have a phone in your pocket when it's doing this? Anything that operates on the wifi band in very close proximity to the receivers is likely to be problematic.

Share this post


Link to post
Share on other sites

What mode are you operating in?  I recommend RF1 mode first.  Are all units operating in the same mode? (a must)

Do you maintain constant line of sight between transmitters and receiver's antennas?

Please describe your antenna setup and connections.

Share this post


Link to post
Share on other sites

I have this same problem once in a great while. It seems to be venue specific. All RF1, no wifi near receivers (that I can see or know about).

 

Changing channels makes no difference.

 

Always within 10 - 15' line of site.

Share this post


Link to post
Share on other sites

We are a sound engineering company and we have 8 line 6xd v55 receiver handhelds, bodypacks, lavalier and headsets and have frequently problems with dropouts. It might work for 4 hours without problems and than it starts with dropouts but it is always diffent. The audience (starting from 50 up to 2000) and venues are also diffrent all the time.

 

Due to the facts of dropouts the line6 xd-v55 is not a option for a professional wireless microphon and we are curently selling them.

 

Does anybody know if there are less dropouts with the v75 version?

Share this post


Link to post
Share on other sites

My V75s have been faultless but I've never used the V55s so I can't draw any useful comparisons. I was under the impression (maybe wrongly) that the RF side of the 75s and 55s was the same?

I've always suspected that these kinds of issues are user related rather than purely down to the equipment itself. They do need a little more care in their use because of their higher operating frequency compared to normal UHF and because of the congestion in the 2.4G band.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...