Jump to content
Sign in to follow this  
Sicknessia

My POD HD PRO X is flashing an UPDATE FLASH message over and over

Recommended Posts

I received a Line 6 POD HD PRO X the other week and it worked pretty well and without a problem, but, while I was working with the POD HD PRO X Edit, the POD crashed and now it doesn't work, it just flashes the Line 6 logo in the screen and when I press the down button, the screen shows an "UPDATE FLASH" message.

I tried to do so, and update the flash, but it doesn't allow me, it just says that:

 

B_g0hZEUsAAtcg2.png

 

I don't know what to do... I am desperate and I can't find a solution in the web...

I will be thankful if you could help me, if you need more information, I'll supply it.

Share this post


Link to post
Share on other sites

Unplug everything from the device, then hold the left directional key while powering on. This does a global reset and should get rid of the flashing logo. It's happened to me before on my hd500x.

 

After doing this you could reflash the firmware or not, depending if it works now.

 

You'll have to go through the system menu and change any settings you had customized and also do an expression pedal calibration.

 

I suspect the cause is a corrupt patch or temporarily corrupt data as a result of loss of sync between the edit software and the device. A loss of sync can be caused by usb port problems of some kind or more likely, changing things on the device while the edit software is running. Best not to touch the device while edit is running.

Share this post


Link to post
Share on other sites

Unplug everything from the device, then hold the left directional key while powering on. This does a global reset and should get rid of the flashing logo. It's happened to me before on my hd500x.

 

After doing this you could reflash the firmware or not, depending if it works now.

 

You'll have to go through the system menu and change any settings you had customized and also do an expression pedal calibration.

 

I suspect the cause is a corrupt patch or temporarily corrupt data as a result of loss of sync between the edit software and the device. A loss of sync can be caused by usb port problems of some kind or more likely, changing things on the device while the edit software is running. Best not to touch the device while edit is running.

It keeps telling me to update flash... no matter which button I press...

Share this post


Link to post
Share on other sites

Well, that sucks.

 

If it's a new device, just return it to the store if you can. Otherwise, it looks like you'll have to contact Line 6 support or an authorized service center.

Share this post


Link to post
Share on other sites

Well, that sucks.

 

If it's a new device, just return it to the store if you can. Otherwise, it looks like you'll have to contact Line 6 support or an authorized service center.

That's what I'll do, I'll contact them and see if I can repay it on my own, and if not, give it to them and see what can be done.

Thanks for the help anyways!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...