Jump to content

Voice mic volume was suddenly very low


Recommended Posts

Hi,

 

We are a duet and yesterday just before the gig we had a big problem -  the volume of the 2 voice mics was suddenly very low in the front mix.  We rehearsed a song and everything was ok.  I did not change anything to the M20D and we decided to rehearse another song.  This time the volume of the 2 voice mics (and only that) was very low, barely audible in the front mix whereas it was normal in our monitors.

 

I tried to increase the input level, the output level with no results.  I decided to recall an old setup memory and scene memory and that solved the issue.  The problem is that we had to entirely re-adjust all the parameters, which took some time...

 

What could have been the cause?  Anybody already experienced that?  Thank you.

 

Cheers

Link to comment
Share on other sites

Not enough information to guess the cause. Could be a hardware issue, could have been the mic cable or possibly you accidentally brushed the touchscreen and unknowingly changed a parameter. It is likely that it is not a hardware problem as reloading a setup corrected the problem.

 

A note about using scenes/setups ... I frequently make copies as I go along. I start with "My Scene" and as the night progresses I save any updates as "My Scene2", "My Scene3", etc. I blow them out at the end of a gig but this way you are less likely to have to start over should something like this happen.

Link to comment
Share on other sites

It could not be the mic cables because 2 mics each with its cable and input were involved and the problem was exactly the same for the 2 mics. I'm sure I did not touch the M20D. I agree it cannot be a hardware problem.

Link to comment
Share on other sites

be prepared for this to happen a lot....and search the forum as many of us have this issue. 

 

Sure...it is possible that some of the people reporting this have faulty leads or whatever...but not the majority.

 

Some believe its an earthing (Ground) fault ..or at least poor design of the grounding in the mixer.  Many people have solved this with modifications..of course that voids warranty.

 

My own MD20 has been at the service workshop for a couple of months now trying to fix this exact fault......rendering my whole rig unusable.

 

I love this sytem, but none of my friends and colleagues who have purchased competing digital mixers are experiencing this type of problem.

 

....I just want my mixer back and working reliably....:-(

 

 

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...