Jump to content
petejenkin

Variax 700 Whistling

Recommended Posts

Hi everyone,

 

Im currently enjoying my HD500 and DT25 very much and have been given an opportunity to buy a second hand 700 from a friend.  Ive noticed that when you play, there is a definite whistling in the background, which obviously becomes more obvious at higher volumes.  I have reinstalled the firmware, which hasn't cured it.  I have also played direct to amp which again has made no difference.  I have also tried making adjustments to the controls on the workbench, but again no difference.

 

Is this whistling a normal thing with the 700 or is it indicating there is a fault somewhere ?  Is it a known fault and is it repairable ?  I haven't paid for the 700 yet as I am just trying it out, but if the problem is repairable relatively cheaply then there isn't a problem as I love the guitar.

 

Any advice would be most welcome.

 

Thanks

 

 

Share this post


Link to post
Share on other sites

My 700 is as silent as a church mouse. No whistling, even with my HD500 and DT25.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...