Jump to content
Sign in to follow this  
manoth

Amplifi TT Usb Issues

Recommended Posts

Hi,

 

I updated my Amplifi TT to 2.10 firmware over bluetooth via my Android smartphone.

 

After the update process, I installed the latest drivers from Line6.com and connected it to my Windows 7 32 bit PC.

 

I have no issues over Bluetooth on my Android device. It works flawless.

 

But on PC, all applications either playing or recording (Adobe Audition, Windows Media Player, Cubase 5 etc.) freeze or face some glitches. Sometimes I end with a blue screen and computer restarts. I changed my usb cable but no way.

 

I also have Line6 POD X3 Live and I do not face any issues with the same computer and apps.

 

I appreciate your help.

 

Thanks in advance.

 

Can

Turkey

Share this post


Link to post
Share on other sites

I have just experienced this myself. I was recording guitar, then when I was done, I unplugged my amplifi TT usb from my laptop, and went and caused a blue screen. Bad part is I lost everything I did.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...