Jump to content
Sign in to follow this  
TiffinMusic

WiFI interference with Behringer X-Air

Recommended Posts

I just purchased the Behringer X-Air mixer, which is basically a stage box with built-in digital mixer that may only be controlled via multiple tablets/phones (iOS or Android) over WiFi.  I use eight XD-V70 mics and two or more tablets (one house, one or two for monitors) for my a cappella jazz group, and have found that I am getting drops in both my XD-V70 mics and in my mixer wifi control -- when all eight mics are engaged with high-level signal and when both tablets are actively controlling mixing functions.  I do not get drops in the mics when using other mixers, and I do not get drops in the mixer when using wired or traditional RF wireless mics.  With all these competing wifi network connections, could there be enough bandwidth use to cause these drops?  

Share this post


Link to post
Share on other sites

If you upgraded the firmware in your V70 units to v2.x and ran in RF2 mode you could probably get one wi-fi channel to operate unaffected as well.  Alternately you could run your mixer at 5Ghz using an external router.

Share this post


Link to post
Share on other sites

Trying to use that many 2.4G mics and WiFi devices that all operate in the same band is asking for trouble - it's very unlikely that they'll all happily work together. Would I be right in thinking that your V70 receivers and the X-Air are in close proximity to each other? That's also a really bad idea. If your tablets will work on 5GHz, that would be your best solution although it does mean another bit of hardware to carry and set up. You'll still want a bit of physical separation between the V70 receivers and any WiFi devices though.

Share this post


Link to post
Share on other sites

I use 3 xvd-35 as well with my Mackie dl1608, wirless/ipad mixer, I havwe been using these mics for some time, but NOWhavint the same issue stated above. mics work when unit is docked, once I take Ipad off of dock , which switched to wireless mixer mode, and move a few feet away , the mics cut out , and shut down mixer, I have tried rf 1-2 , and different channels, on 3 different locations , and cant figure this out !

Share this post


Link to post
Share on other sites

One other thing to keep in mind, if your wifi router is placed right next to the XD-V receivers, you're blasting the receivers with interference; put as much distance between them as possible!  Also, elevate both above the crowd if at all possible; people's bodies do affect signal if they're blocking line of sight.

Share this post


Link to post
Share on other sites

I was able to correct the issue Mikef221 was having... one of his XDV mics were set to RF2 while the others were in RF1...  He was in fact losing connectivity to the router from the ipad after only being a short distance away.. This could have been the router becoming faulty.. it could have been interference with the mics. not really sure... . We installed a Dual Band Router and swithed off the 2.4 Ghz so the mackie is only running on 5ghz signal and the mics are in RF1 with no problems...

 

for the Behringer, as much as it sucks having to plug in a router to the unit,  I'd recommend doing so..  This way you will have an independent frequency that is rarely ever crowded...    As Don Boomer had suggested, I went with the Belkin N600.. setting it up is a bit of a pain but I got it done :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×