Jump to content
deejones

Firmware 2.6

Recommended Posts

startle69

 

"The bands are Low Cut, Low, Mid, High, High Cut.

 The frequency for each band is adjustable.

 The Gain for each band is adjustable with the exception of the two Cuts."

 

Great thx, what are the lowest and highest selectable frequencies ?

Share this post


Link to post
Share on other sites

startle69

 

"The bands are Low Cut, Low, Mid, High, High Cut.

 The frequency for each band is adjustable.

 The Gain for each band is adjustable with the exception of the two Cuts."

 

Great thx, what are the lowest and highest selectable frequencies ?

20 HZ - 20 KHZ

 

Lo Cut - increments of 1 HZ

Low - increments of 10 HZ

Mid - increments of .1 KHZ

High - increments of .1 KHZ

High Cut - increments of .1 KHZ

Share this post


Link to post
Share on other sites

love the new champ... such its own thing... reminds me of the little POS champ i had decades ago... good fun... not your typical fender.

 

FWIW, I just updated my PRO X. Absolutely no hassles. I bought all three packs and they're working find. Had to use the L6 License Manager.

 

Very preliminary results are good. The new AC 15 is excellent as is the Champ.

 

Greg

Share this post


Link to post
Share on other sites

I've been ABing the Champ to my 57 Champ RI and I have to say - it's close. The model seems to have more bottom end and maybe a little less saturation when it's dimed but it's really more than in the ball park. I suspect if I fiddle with the EQ long enough, I can get it extremely close.

 

Sorry cdKane, I'm not a 5150 kind of guy so my opinion would be useless.

 

Greg

Share this post


Link to post
Share on other sites

Woot!  Time to rush home and get the FW all set up.  I would love to see some feedback on the high gain models if anyone has any yet.

Share this post


Link to post
Share on other sites

I noticed the usb firmware was updated from 1.01 to 1.04. Wonder what it fixes, if anything.

Share this post


Link to post
Share on other sites

pretty sure that just adds the security and licensing stuff needed for the model packs.

 

I noticed the usb firmware was updated from 1.01 to 1.04. Wonder what it fixes, if anything.

Share this post


Link to post
Share on other sites

instantly took me back to the vintage one i had years ago... far too gone to do any A/B but i'm happy to have it.

 

I've been ABing the Champ to my 57 Champ RI and I have to say - it's close. The model seems to have more bottom end and maybe a little less saturation when it's dimed but it's really more than in the ball park. I suspect if I fiddle with the EQ long enough, I can get it extremely close.

 

Sorry cdKane, I'm not a 5150 kind of guy so my opinion would be useless.

 

Greg

Share this post


Link to post
Share on other sites

I've been ABing the Champ to my 57 Champ RI and I have to say - it's close. The model seems to have more bottom end and maybe a little less saturation when it's dimed...

 

Yep. Drop the ResLvl parameter a bit and you may find them nearly identical.

Share this post


Link to post
Share on other sites

I installed the Metal Pack on the HD500x and scrolling through the new offerings I really loved what I heard from most of them. 5150,  Variac'ed Plexi, and Insane are standouts for me right now but I've yet to really dive in so don't take this as my gospel.  The new models also seem to be a bit louder in default settings than most of the stock options as well.

 

So now I go to dial them in and realize that they do not come with matching cabinets?

 

I guess I assumed they would based on the fact that all the other models have a matching cabinet.

 

The 5150 (called the PV Panama) defaults the 4x12 Uber and sounds great - very authentic IMO.  I know that someone asked about this earlier.

 

I'm still scratching my head though regarding the absence of matching cabs for the new models...

 

Am I missing something here?

Share this post


Link to post
Share on other sites

No, the cabinets that were released are explicitly stated in the model pack descriptions if they are included.

as you noticed... not all amps come with cabinets.

 

I installed the Metal Pack on the HD500x and scrolling through the new offerings I really loved what I heard from most of them. 5150,  Variac'ed Plexi, and Insane are standouts for me right now but I've yet to really dive in so don't take this as my gospel.  The new models also seem to be a bit louder in default settings than most of the stock options as well.

 

So now I go to dial them in and realize that they do not come with matching cabinets?

 

I guess I assumed they would based on the fact that all the other models have a matching cabinet.

 

The 5150 (called the PV Panama) defaults the 4x12 Uber and sounds great - very authentic IMO.  I know that someone asked about this earlier.

 

I'm still scratching my head though regarding the absence of matching cabs for the new models...

 

Am I missing something here?

Share this post


Link to post
Share on other sites

No, the cabinets that were released are explicitly stated in the model pack descriptions if they are included.

as you noticed... not all amps come with cabinets.

 

Thank you for the clarification.

Can you please name or provide links to the Model Packs that do have the cabinet inclusions explicitly stated so I can check those out?

 

Thanks!

Share this post


Link to post
Share on other sites

The list from the "fully loaded" page (cabs in bold):

 

http://store.line6.com/software/hd-model-packs/hd-fully-loaded-bundle.html

 

Included Amps:

Peavey® 5150® (Block logo)

Bogner® Shiva

Remastered Marshall® JCM800 (Model 2204)

Line 6 Insane

Line 6 Big Bottom

Line 6 Variac'ed Plexi

Line 6 Purge

Line 6 Aggro

Line 6 Smash

Line 6 Octone

Roland® JC-120

Fender® Champ® (Tweed)

Orange® OR80

VOX® AC30 (Fawn Normal Ch.)

VOX® AC30 (Fawn Bright Ch.)

Roland® JC-120 2x12 CAB

Fender® Champ® 1x8 CAB

Line 6 Acoustic

Pete Anderson Custom

Ampeg® SVT® Normal Ch.

Ampeg® SVT® Bright Ch.

GK Gallien-Kruger® 800RB          

Ampeg® SVT® 8x10 CAB

Ampeg® SVT® 410HLF CAB

Share this post


Link to post
Share on other sites

The list from the "fully loaded" page (cabs in bold):

 

http://store.line6.com/software/hd-model-packs/hd-fully-loaded-bundle.html

 

Included Amps:

Peavey® 5150® (Block logo)

Bogner® Shiva

Remastered Marshall® JCM800 (Model 2204)

Line 6 Insane

Line 6 Big Bottom

Line 6 Variac'ed Plexi

Line 6 Purge

Line 6 Aggro

Line 6 Smash

Line 6 Octone

Roland® JC-120

Fender® Champ® (Tweed)

Orange® OR80

VOX® AC30 (Fawn Normal Ch.)

VOX® AC30 (Fawn Bright Ch.)

Roland® JC-120 2x12 CAB

Fender® Champ® 1x8 CAB

Line 6 Acoustic

Pete Anderson Custom

Ampeg® SVT® Normal Ch.

Ampeg® SVT® Bright Ch.

GK Gallien-Kruger® 800RB          

Ampeg® SVT® 8x10 CAB

Ampeg® SVT® 410HLF CAB

 

Thank you for the information.

 

I guess I'm more of a checking the box for  batteries cabs not included type of person.  With that being said, I would have purchased the pack regardless to experience and explore the tonal possibilities of the new models.   I do applaud the efforts that Line 6 has made in updating the sofware to accomodate the addition of new amps, cabs, and hopefully effects on a selective basis. I feel they are definitely going in the right direction with this.

 

I am very impressed thus far with the tones I'm getting from the new amps. My only disappointment is that including matching cabs would open up a lot more tonal possibilites both with the new and existing amp models - and I was initially expecting that.

Share this post


Link to post
Share on other sites

I installed the Metal Pack on the HD500x and scrolling through the new offerings I really loved what I heard from most of them. 5150, Variac'ed Plexi, and Insane are standouts for me right now but I've yet to really dive in so don't take this as my gospel. The new models also seem to be a bit louder in default settings than most of the stock options as well.

 

So now I go to dial them in and realize that they do not come with matching cabinets?

 

I guess I assumed they would based on the fact that all the other models have a matching cabinet.

 

The 5150 (called the PV Panama) defaults the 4x12 Uber and sounds great - very authentic IMO. I know that someone asked about this earlier.

 

I'm still scratching my head though regarding the absence of matching cabs for the new models...

 

Am I missing something here?

Thanks for the update on the 5150. I replaced my 5150 rig with the hd500x so looking to capture that tone again.

On the other hand really wanting to blend the 5150 with the Mesa through the treadplate cab. By my calculations... godly metal sound.

 

I love these things

Share this post


Link to post
Share on other sites

Thanks for the update on the 5150. I replaced my 5150 rig with the hd500x so looking to capture that tone again.

On the other hand really wanting to blend the 5150 with the Mesa through the treadplate cab. By my calculations... godly metal sound.

 

I love these things

 

I just tried that combo and and it does work well with both the 57 on and off axis.  I prefer the off axis as it gives a mellower tone but that's the tone I prefer in general.

 

It does sound very similiar to the default 4 x 12 Uber (57 on axis) but is a tad bit louder to my ears.

Share this post


Link to post
Share on other sites

I just tried that combo and and it does work well with both the 57 on and off axis. I prefer the off axis as it gives a mellower tone but that's the tone I prefer in general.

 

It does sound very similiar to the default 4 x 12 Uber (57 on axis) but is a tad bit louder to my ears.

Thanks for sharing mate, currently at work, i want to go play with my new tones... Its killing me.

Share this post


Link to post
Share on other sites

So here's some info I couldn't immediately find. The first three lists are showing what Line 6's amp names equal in each . The last list is the order the amkps appear in HD500x edit.

 

HD Metal Pack

PV Panama          -               Peavey® 5150® (Block logo)

Mahadeva           -                 Bogner® Shiva

Brit 2204              -                Remastered Marshall® JCM800 (Model 2204)

Line 6 Insane

Line 6 Big Bottom

Line 6 Variac'ed Plexi

Line 6 Purge

Line 6 Aggro

Line 6 Smash

Line 6 Octone

 

HD Vintage Pack

Jazz Rivet              -               Roland® JC-120

Small Tweed         -               Fender® Champ® (Tweed)                                     

Mandarin 80         -               Orange® OR80

A30 Fawn Nrm        -            VOX® AC30 (Fawn Normal Ch.)

A30 Fawn Brt            -          VOX® AC30 (Fawn Bright Ch.)

Line 6 Acoustic

Black Panel Pete     -           Pete Anderson Custom 

 

Roland® JC-120 2x12 CAB

Fender® Champ® 1x8 CAB     

 

HD Bass Pack

SVT Nrm             -                 Ampeg® SVT® Normal Ch.

SVT Brt                -                Ampeg® SVT® Bright Ch.

G Cougar 80           - GK Gallien-Kruger® 800RB

 

Ampeg® SVT® 8x10 CAB

Ampeg® SVT® 410HLF CAB

 

HD 500X Order

Small Tweed         -               Fender® Champ® (Tweed)                                     

Jazz Rivet            -                 Roland® JC-120

PV Panama        -                 Peavey® 5150® (Block logo)

SVT Brt               -                 Ampeg® SVT® Bright Ch.

SVT Nrm             -                 Ampeg® SVT® Normal Ch.

Mahadeva           -                 Bogner® Shiva

G Cougar 800           -           GK Gallien-Kruger® 800RB

Brit 2204                 -              Remastered Marshall® JCM800 (Model 2204)

Mandarin 80         -               Orange® OR80

A30 Fawn Brt        -              VOX® AC30 (Fawn Bright Ch.)

A30 Fawn Nrm         -           VOX® AC30 (Fawn Normal Ch.)

Black Panel Pete     -           Pete Anderson Custom 

Line 6 Octone

Line 6 Insane

Line 6 Big Bottom

Line 6 Variac'ed Plexi

Line 6 Purge

Line 6 Aggro

Line 6 Smash

Line 6 Acoustic

  • Upvote 1

Share this post


Link to post
Share on other sites

I updated all the firmware & added all the Model packs, now my HD500x will not take any input.  Not from a Variax cable, or a 1/4".  There is nothing coming out, then I checked the tuner, and there is no signal coming in to trigger the tuner.  Anybody else having an issue?  Help

 

Bill

Share this post


Link to post
Share on other sites

I updated all the firmware & added all the Model packs, now my HD500x will not take any input.  Not from a Variax cable, or a 1/4".  There is nothing coming out, then I checked the tuner, and there is no signal coming in to trigger the tuner.  Anybody else having an issue?  Help

 

Bill

 

 

I have a similar issue. I updated to 2.60 and immediately lost the output signal. I rolled back to the previous firmware and tried every setting and reset idea (i.e. hold left arrow while powering on) to no avail. I have not yet been able to get an output signal. I do however see that guitar input is registering through the tuner so for me it looks like something to do specifically with the output.

Share this post


Link to post
Share on other sites

save your tones, and then re flash, without saving your tones....

just to see if the update process may be having issues with the earlier tones.

Share this post


Link to post
Share on other sites

I did update to 2.6 firmware and everything went like in movies !! No problems at all. I did also go for Full Bundle and every amp is there like promised. Only annoying

 

thing to buy model pack was those taxes ! I was not prepared for that but i guess you cannot avoid taxman in any situations :angry:

 

Only set list confuse me little while cause user list 3 was renamed variax.. ? but all my presets was there so no harm done.

 

I didnt have much time to test new amps and cabs but hopefully sooon !! :D

Share this post


Link to post
Share on other sites

Only set list confuse me little while cause user list 3 was renamed variax.. ? but all my presets was there so no harm done.

 

Yep; we added a new setlist of presets that recall Variax models, tunings, capo, volume, and tone settings. Whether you have a Variax or not, you can either check 'em out or ignore them.

  • Upvote 2

Share this post


Link to post
Share on other sites

I have a similar issue. I updated to 2.60 and immediately lost the output signal. I rolled back to the previous firmware and tried every setting and reset idea (i.e. hold left arrow while powering on) to no avail. I have not yet been able to get an output signal. I do however see that guitar input is registering through the tuner so for me it looks like something to do specifically with the output.

How did you go with this? Did you get it sorted? Was excited to go home and update everything but am worried about the brick factor.

 

Is there a step by step guide or tips on updating firmware safely and transferring model packs?

Share this post


Link to post
Share on other sites

My update went really smooth.  Haven't had a chance to play the models much though.  Also, there are models I was expecting but haven't found quite yet.

 

Line 6 Monkey made the firmware updates easy.

 

The email you get after purchasing the model packs has the instructions which makes it pretty simple.

 

I purchased the model packs from the Line 6 store.  I started Line 6 License Manager and authorized my HD500X then I fired up the new version of HD Edit and the new amp models were in there with all the others.

Share this post


Link to post
Share on other sites

My update went really smooth. Haven't had a chance to play the models much though. Also, there are models I was expecting but haven't found quite yet.

 

Line 6 Monkey made the firmware updates easy.

 

The email you get after purchasing the model packs has the instructions which makes it pretty simple.

 

I purchased the model packs from the Line 6 store. I started Line 6 License Manager and authorized my HD500X then I fired up the new version of HD Edit and the new amp models were in there with all the others.

Cheers mate, I'll give it a crack!

Share this post


Link to post
Share on other sites

I'm a 500 owner. I'm really curious about the new models, especially the vintage ones like the champ. If you guys have time to put up,some samples, I'd appreciate it and I'm sure I'm not alone.

 

Hey L6, how about some vids?

Share this post


Link to post
Share on other sites

I have a similar issue. I updated to 2.60 and immediately lost the output signal. I rolled back to the previous firmware and tried every setting and reset idea (i.e. hold left arrow while powering on) to no avail. I have not yet been able to get an output signal. I do however see that guitar input is registering through the tuner so for me it looks like something to do specifically with the output.

 

Update: This is now fixed and was User Error... ID10T. I had made a change to the guitar and the output volume was just enough to register on the tuner but not enough to register coming out of the HD500X. I did reset the unit several times and reflash but believe the ultimate root cause was the added variable of the guitar output change (new battery turned out to be bad). Apologies if I caused any undue stress to those waiting to update  ;)

Share this post


Link to post
Share on other sites

Yep; we added a new setlist of presets that recall Variax models, tunings, capo, volume, and tone settings. Whether you have a Variax or not, you can either check 'em out or ignore them.

 

I see my patches were changed but none of the Setlist names were changed (I did not "keep my patches") So it did replace all the patches but the setlist names are still what I had previously named them.  Can someone tell me what each of the setlists are called. Right now it looks like setlist 5 is all the Variax patches and not setlist 3 as was previously mentioned

 

And what are all the patches with amp names and LVM after their names. What are those about? I really wish Line 6 would come out with some sort of explanation of the patches aside from the setlist title

Share this post


Link to post
Share on other sites

And what are all the patches with amp names and LVM after their names. What are those about?

 

Don't remember seeing LVM in any of the new presets.

Share this post


Link to post
Share on other sites

Setlist 6 is "Variax" (new presets)

Setlist 7 is "User 1"

Setlist 8 is "User 2"

 

Are you sure? My Setlist 5 has patches like "One Coil Brit" and "Psyc Chiime" Which to me indicate guitars and Setlist 6 has patches like "Black Dog" Blue Suede Shoes" and "Brown Sugar" which sound like song patches to me Here's what I'm seeing.

Share this post


Link to post
Share on other sites

Ah, yes. You need to reset your system parameters, and the new setlist names show up. However, if you restore setlists or a bundle, your custom setlist names should return.

Share this post


Link to post
Share on other sites

I did the update and it happened all ok, I changed some parameters of global eq and now want to go back to the original parameters, anyone know the original values of each frequency?

Share this post


Link to post
Share on other sites

Ah, yes. You need to reset your system parameters, and the new setlist names show up. However, if you restore setlists or a bundle, your custom setlist names should return.

 

How do I do that? I went to the Knowledge base and no info. I've reloaded the firmware from Monkey and still have the old setlists.

 

FOUND IT!!!   Never Mind!!

Share this post


Link to post
Share on other sites

From the release notes in Monkey and on the download page:

 

Known Issues

Set List Names—If during the update process new presets are optionally loaded to overwrite the previous set, Set List names may not correlate to the new presets appropriately. This is because renaming Set Lists is not a part of the firmware update process. Set List names may be changed in the hardware using a variety of methods:
  • System Reset—Pressing (and holding down) the four-way navigation pad to the left while powering up will perform a Global Settings reset. This action will reset all settings to their factory default and requires a recalibration of the on-board expression pedal. Instructions for pedal calibration can be found here. Due to the pedal recalibration, it is generally recommended to update the Set List names using the manual method described below.
  • Manual—Set Lists may be renamed manually by simply highlighting a Set List name and pressing the SAVE button. Use the four encoders beneath the main display and press SAVE to complete.
 
The presets in firmware v2.60 correlate to the following Set List names, as seen in the main display from left to right, top to bottom:
 
BEST OF HD
FX HEAVY
SONGS / STYLE
BASS/ACO/VOC
L6LINK DT
VARIAX
USER 1
USER 2
  • Upvote 2
  • Downvote 1

Share this post


Link to post
Share on other sites

I did the update and it happened all ok, I changed some parameters of global eq and now want to go back to the original parameters, anyone know the original values of each frequency?

 

Lo Cut: 20Hz

Low: 150Hz

Mid: 1.8KHz

High: 8.0KHz

High Cut: 20Khz

 

All Qs are 0.7

All Gains are 0.0dB

 

The EQ defaults to ON.

 

To get the default values back you can also do a global reset, but that's kind of a pain.

Share this post


Link to post
Share on other sites

Any comments on the 5150?

Sounds like bees in a can. If that's what you want it should be perfect. The Shiva is phenomenal to me.

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...