Jump to content
Sign in to follow this  
sfurlan64

spider iv 75 problem

Recommended Posts

hi I am Stephen from Italy, I have a problem with my amplifier spider IV 75.    
when register a loop with a memorized effect any, if listening the loop and I change effect, the loop also changes, that is it doesn't maintain the select effect in phase of recording.   
 
Before performing the upgrade of the flash, the memory of the loop was not modified.  
 
the problem is independent from the use of the FBV SHORTBOARD MKII.  
 
Is possible to find the original software to make a downgrade of the flash?  
 
thanks for the help

Share this post


Link to post
Share on other sites

Sorry, but you are mistaken on the way the looper operates on this amp.  When you change the sound patch on your amp, the loop will change it's sound as well.  I'm guessing you didn't realize it before you did the firmware update.

Share this post


Link to post
Share on other sites

hi I have resolved the problem installing again the firmware, the effect memorized in the loop doesn't now change... I think that the memory of the flesh is modified if it suddenly misses the feeding ... thanks

Share this post


Link to post
Share on other sites

hi I have resolved the problem installing again the firmware, the effect memorized in the loop doesn't now change... I think that the memory of the flesh is modified if it suddenly misses the feeding ... thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×