Jump to content
mark51969

Hum,Buzz - HD500X - did i get a bad unit?

Recommended Posts

Hello all,

 

My problem with my HD500x is humming and buzzing, mostly with LED lighting and neon lightning. My first 2 gigs with the unit were all quiet, we were using my drummers Chauvet 4-bar mini LED lights. The third gig and every gig from then on, with the same setup, I got this loud buzzing through my HD500x. It was so loud, it was unusable. Shutting the lights off got rid of it. Now picking up buzzing from neon lights in the bars as well as other buzzing at different locations, some bars worse than others. I tried another power supply - no luck. Tried an Ebtech Hum x - no luck. Tried an ABS power filter - no luck. I'm running straight into the PA through XLR's and using the 1/4 inch outs to my monitor. The ground lift does nothing. Pad switch is at normal, output set to Studio/Direct. Noise gates help a little but the LED buzzing is too loud to gate. I'm running out of options here. I love the sound of the HD500x but the noise issue is killing me. It seems every place I play has some buzz issue. Anyone else have these issues? I can't understand why the first 2 gigs I played were fine and now I got noise. The only thing different is that I tweaked the patches, but that shouldn't have anything to do with it. I'm thinking I may have gotten a bad unit since I can't find a solution. Thanks for any help....

Share this post


Link to post
Share on other sites

Thanks for the links, unfortunately, I've tried the suggestions already....can't figure it out. Now I got to take it to a service center, shouldn't happen with a 3 month old unit. 

Share this post


Link to post
Share on other sites

If the noise gate improves it then I'm thinking at least some of the noise is coming from the guitar. Does the hum go away when you unplug the guitar?

Share this post


Link to post
Share on other sites

No hum with the guitar unplugged, now I'm looking at the shielding on my guitar. I'm thinking the Pod is way too sensitive to ground noise and other interference...I thought the Pod would make my life easier, not the case so far.

Share this post


Link to post
Share on other sites

In addition, I also get this buzz with a wireless system as well...

Share this post


Link to post
Share on other sites

Your guitar pickups are probably responsible for the buzz and hum.  (All guitar pickups do this to some extent)

Share this post


Link to post
Share on other sites

It appears that you have proven that the noise is coming from your guitar and not the HD500. Are you playing something like a Stratocaster with single coil pickups by any chance? Single coil pickups are so good at picking up noise and hum that someone went and incented the humbucking pickup.

 

I found that at bar gigs you really have to turn off any neon signs that are too close to the stage if anybody in the band uses single coil pickups.

 

-Max

Share this post


Link to post
Share on other sites

No single coils, humbuckers....i plan on replacing all the wiring with shielded wiring and shield the cavity, hopefully it will help

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...