Jump to content
deepseahunter

Cubase And Pod Farm, Track Shows Guitar Audio But Pod Farm Has No Sound

Recommended Posts

Hello I recently purchased a UX1 went through all the troubles of authentication and everything else, I've been running it through cubase, and finally figured out how to set it all up and got it working and recordably playing through Pod farm 2.55 I then proceeded to accidentally unplug the UX1 while cubase and pod farm were both open, and my computer freaked out and crashed.

 

Now when I go into cubase and set up all the device ports it shows audio in cubase in the mixer and on the track but won't record audio or play any audio through pod farm 2.5, although Pod farm 2.5 standalone works perfectly fine.

I need lots of help.

My friend who helped me set up the inputs in cubase doesn't have a clue how to get it to work now.

(before I wasnt arming the record and arming the audio, but now I do and it still doesn't get any audio in podfarm vst.)

 

there are a few pictures to show everything is connected right, and the last shows there is no audio playing in pod farm but its recieving it in cubase.

 

thank you

DSH

post-1759584-0-68667200-1366943947_thumb.png

post-1759584-0-38943900-1366943994_thumb.png

post-1759584-0-31183900-1366944050_thumb.png

post-1759584-0-27731600-1366944084_thumb.png

post-1759584-0-95616600-1366944426_thumb.png

post-1759584-0-00304400-1366944437_thumb.png

Share this post


Link to post
Share on other sites

I went into devices and vst connections and changed both the mono 1 and mono 2 device ports to the line 6 ux1 that allowed me to hear the sound again and it also doubles the sound if I leave the device ports of the stereo in there, I believe it fixed the problem, but I was wondering how can I get it to work in stereo instead of psuedo stereo.

 

thanks again

DSH

Share this post


Link to post
Share on other sites

correction in one ear I get clean guitar sound and in the other ear I get whatever effects I put on it. i dont know how to fix it.

Share this post


Link to post
Share on other sites

first thing i notice you are doing very wrong is that you are using ASIO4ALL.

get rid of that and use the line6 drivers.

  • Upvote 1

Share this post


Link to post
Share on other sites

+1 to Zap.
You need the use Line6 ASIO.
Run the Monkey to make sure you have the most current drivers.
If you still have problems here's a video you can check to make sure you didn't miss a step.



Share this post


Link to post
Share on other sites

Hi, apologies for the 3-year bump...

 

I'm having this exact issue and I don't know what to do. I have the Line 6 GX model. I set everything up as the video suggested. Cubase detects Pod Farm 2 as an insert, and the Pod Farm 2 window pops up when I select it from the list of inserts. But it doesn't detect any sound - it just records the guitar clean.

 

I have the ASIO GX driver selected.

 

Since I am totally new to everything here are some screenshots - I'm probably doing something wrong:

 

QD9vABZ.png

 

EUcYeab.png

9fkACMn.png

Share this post


Link to post
Share on other sites

LewisDunne, did you ever find a solution to your problem?

 

I'm having the exact same issue as you, using Line 6 GX and Cubase 5.5 (and Pod Farm 1). The VST seem to modulate the input audio at random but I've never gotten it to record a pre-recorded, clean track. Any help would be appreciated.

Share this post


Link to post
Share on other sites

There are to versions of POD Farm, standalone and plug-in.

The standalone version you launch outside of the DAW, the plug-in you launch within your DAW.

The standalone can be used to configure what you send to your DAW via the Mixer view.

A typical workflow is to send clean and wet while monitoring the wet, then add the plug-in to the dry post processing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×