Jump to content

HD Edit and Amp Mixer Sound Issue


videoman77
 Share

Recommended Posts

Just updated my HD500X last night to new Firmware and installed the Vintage pack!  I have  a question, i don't use HD edit that often because i like to turn the knobs myself, but last night after firmware, all my amps sounded really bad.  So i started a new patch and added the Pete Anderson custom.  Thru my headphones the sound was pretty decent but i could hear crackling and distortion like it was over modulated....it wasn't until i went into the mixer in HD Edit and started turning the "Pan" knobs...all of a sudden the amp came alive!  

 

Here is my question(s):

I would think that keeping the amp paths A & B at center would get me the most bang for my buck...but when i would pan one of them to the left or right all of a sudden the amp became very dynamic.  Shouldn't at center it be the most dynamic?  Is this just a firmware issue?

 

Should i have let the firmware overwrite all my settings then reload my backed up bundle?  I've been noticing my existing patches sound really bad :( i know that is an issue when updating firmware...but these are really bad sounding now.

 

Does any of that make sense?

Link to comment
Share on other sites

Yeah so i tried reloading firmware, same thing is happening. When my Amps in the mixer are set to "Center" they sound VERY BAD! but if i Pan them hard left or right the sound fine...however i found another issue that might just be a user error...but when I'm running dual amps one panned hard left and the other right...shouldn't i be hearing in the headphones that separation?

 

If i turn one amp off i hear the other amp in both ears...not just on the left or the right.  Am i just doing something wrong?

Link to comment
Share on other sites

Are your headphones plugged in all the way? You can get behavior like that with headphones plugged in partway....If you have an adapter make sure everything is snug....Next isolate the issue...Try another set of headphones...

 

You might be hearing bypass volume...you want to be sure that this is turned all the way down....Select the amp model, double click enter to get to the amp tone stack UI...click enter to disable the amp...should change to bypass volume interface....If you toggle dual amp models, you gotta kill that bypass volume...

Link to comment
Share on other sites

Are your headphones plugged in all the way? You can get behavior like that with headphones plugged in partway....If you have an adapter make sure everything is snug....Next isolate the issue...Try another set of headphones...

 

You might be hearing bypass volume...you want to be sure that this is turned all the way down....Select the amp model, double click enter to get to the amp tone stack UI...click enter to disable the amp...should change to bypass volume interface....If you toggle dual amp models, you gotta kill that bypass volume...

So bypass volume interface shows up after you disable the amp?  Can this be done thru HD Edit? 

Link to comment
Share on other sites

using a mono effect after the mixer makes everything mono.

we want effects packs with all the current mono effects as stereo.

the monos are a major cause for the whole routing mess. there shouldnt be any mono effects in the HD series.

Link to comment
Share on other sites

So bypass volume interface shows up after you disable the amp?  Can this be done thru HD Edit? 

 

Yes indeed...Select the Amp Button on the patch and turn it off...The Channel Volume turns into the Bypass Volume...This is a Per Patch Setting...

post-76460-0-70013800-1428618436_thumb.jpg

Link to comment
Share on other sites

using a mono effect after the mixer makes everything mono.

we want effects packs with all the current mono effects as stereo.

the monos are a major cause for the whole routing mess. there shouldn't be any mono effects in the HD series.

stereo effects will double the DSP needed.. the simple work around, and basically same thing DSP wise, woudl be to add 2 monos on the a and b outs from the amp before the mixer. people forget you can add things there as well

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...