Jump to content

Monkey 1.70 wont Launch (Just bounces in task bar?)


Recommended Posts

I have recently upgraded Monkey to 1.70. This is the first time since i upgraded to Yosemite. I cannot get monkey to launch. I have tried reinstalling, deleting plist files, deleting drivers and still no love. It happens onboth my Imac and Macbook Pro. I want to update all of my line 6 gear (JTV59, Pod HD500, FBV Shortboard, Spider IV Valve 2x12) but cant do anything due to the monkey software not working.


Eventually it stops bouncing but i get an application not responding msg when i right click the icon. (see screenshot).


Has anyone had this happen to them and has anyone been able to fix it.


I have a current ticket open with L6 also.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...