Jump to content
youngcristian

help error updating usb firmware to 1.04 on pod hd 500x

Recommended Posts

i cant update usb firmware, and i cant authorize my pod hd 500x

 

help me please (i just purchase a metal hd pack and i dont wanna feel i waste 60 $ T-T)

 

errores.jpg

Share this post


Link to post
Share on other sites

When you can't update, what exactly do you mean? Are you getting some sort of error in the process?

Share this post


Link to post
Share on other sites

You might want to try disabling your anti-virus and/or firewall. Those have been known to cause issues for some people.

  • Like 1

Share this post


Link to post
Share on other sites

Maybe it could be too much stuff on the USB buss. How about unplugging everything but the mouse, keyboard, and HD. Making sure the HD is directly plugged into a port on the computer. Sorry, grabbing at straws here.

Share this post


Link to post
Share on other sites

Do you have your HD500x new? Could you ever update before, or is it your 1st time?

If it is a new device, I would bring the device to a service center or exchange your hardware in the shop.

Share this post


Link to post
Share on other sites

If you could update it already once completely, then you might have a chance to get it fixed by yourself.

Try to downlad the firmware from the download page.

Install the latest Monkey again with unplugged POD, but do not open Monkey. Then you reconnect and try to do do a firmware update from the SAVE/Test MODE (unpower the device and reconnect while holding the round to RIGHT navigation button). Start Monkey and retry the firmware offline by selecting the downloaded file.

Never connect you POD over an USB HUB.

Share this post


Link to post
Share on other sites

If you could update it already once completely, then you might have a chance to get it fixed by yourself.

Try to downlad the firmware from the download page.

Install the latest Monkey again with unplugged POD, but do not open Monkey. Then you reconnect and try to do do a firmware update from the SAVE/Test MODE (unpower the device and reconnect while holding the round to RIGHT navigation button). Start Monkey and retry the firmware offline by selecting the downloaded file.

Never connect you POD over an USB HUB.

I have the pod firmware update the issue is to update the usb firmware to 1.04 and autorize the device in  license manager

Share this post


Link to post
Share on other sites

I know. I must admit I do not know if the USB update is part of the offline firmware update file.

However, I would start anew if you want a last try.

Disconnect USB. Deinstall Monkey. Reinstall Monkey and all drivers included. Reconnect USB. Use SAFE Mode. Open Monkey and update.

Share this post


Link to post
Share on other sites

I know. I must admit I do not know if the USB update is part of the offline firmware update file.

However, I would start anew if you want a last try.

Disconnect USB. Deinstall Monkey. Reinstall Monkey and all drivers included. Reconnect USB. Use SAFE Mode. Open Monkey and update.

 i tried it and doesnt work, at least i dont wanna fight this more , if in 3 days my tickets doesnt solve my problem , i want to get my money back of the metal bundle , is that possible?

Share this post


Link to post
Share on other sites

Yes, that's what I wanted to say. Now you have tried everything with confession. Let's see if they have more ideas, otherwise you should exchange the device.

The metal bundle can be applied to all of the registered devices of your account. If you get a new HD500x, just register and you can use your metal pack.

I wonder that Line 6 offers all the downloads (monkey with drivers, editor and firmware 2.62), but there is no USB 1.04 firmware offline installer?

Of course, if you give back the whole device, which means the pack becomes useless, you should ask Line6.

Good Luck!

Share this post


Link to post
Share on other sites

Sorry but I have a really dumb question, have you tried a different USB cable?

Share this post


Link to post
Share on other sites

YES I TRIED  a different usb cable, the ticket response was

 

Dear customer,

please install the latest driver manually (7.3.7) and try again :

please remove all connected devices to the POD before connecting to Monkey
(like a connected Variax)

the USB firmware cannot be updated ?

Best regards,
Christoph Dégardin
Line 6 Support Europe

 

 

BUT I CANT FIND THAT DRIVER ...

Share this post


Link to post
Share on other sites

There was an error determining which Add-Ons you have installed.  ((Code 8000710B) Hardware is not valid.  Please contact Line 6 customer service immediately with this error.)

Share this post


Link to post
Share on other sites

In another forum I read something like an ESN of all zeros means the device has either been tampered or assembled incorrectly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×