Jump to content
milhouse6

Heads Up! Clicking & Drop-outs W/ Ux2 On Windows 8

Recommended Posts

Hey all, 

 

Took a while to solve this so I thought I'd post for anyone else hunting. 

 

Persistent clicking with UX2 on Win8 x64 (AMD A10 + discrete gfx, SSD & 16G). The system runs plenty fast enough, so I was surprised to be getting drop-outs & clicks in all playback apps, especially on basic activity like switching app focus. Tried adding ASIO driver to Foobar2000 & adjusting buffers, latency and bitrates in the Line6 control panel and everything with no success. 

 

Culprit in the end: the UX2 was plugged into a USB 3.0 port. Plugging in to a USB 2.0 port fixed the problem. 

 

Unsure if a particular controller was the problem (Gigabyte F2A85X-UP4 has both native AND A85X chipset and Etron EJ168 controllers). Bought a board with extra USB3 ports thinking I was doing myself a favour -- only 2 USB2 ports on the back panel -- jeez. LOL 

 

Anyway, fixed -- hope this maybe helps someone. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...