Jump to content
Sign in to follow this  
native2island

Pod HD500 fail

Recommended Posts

I recently bought a DT50 112 and was going to use my Pod HD500 via L6 link. When I checked for updates the Line6 Monkey suggested I upgrade to the 1.7 version after down loading and upgrading the Line6 Monkey I hooked my HD500 via USB and now the Line6 Monkey fails to recognize the HD500 and won't connect to it.
Since then the HD500 has stopped working and cannot be reset. I tried holding the left cursor arrow and powering it up but it just says "UPDATE FLASH" in the display window.
When I tried to connect it to the Line6 Monkey via USB it does not find it and if I try to update the drivers it sends me to the support page and asks me to download P-18 2.62.00 that says it supports Pod HD Pro x.
This also will not install and I don't know why I need it for the HD500 anyway.
Suggestions?

I also uninstalled the 1.7 and reinstalled 1.67 on Line6 Monkey and that did not work.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...