Jump to content
Sign in to follow this  
tonygtr

firmware 2.62 sync issues

Recommended Posts

Since updating my Pod Pro HD with firmware 2.62, it will seize up in sync mode after a minute or two of editing with the latest and previous versions of HD Edit software.  Has anyone else seen this issue?

Share this post


Link to post
Share on other sites

Run Line 6 Monkey with the HD Pro connected. Check to see whether you need to update the USB firmware.

Share this post


Link to post
Share on other sites

I have the same problem with the pod hd 500,

shutdown I downgrade with the previous version of the firmware (v2.32), and all works fine.

Share this post


Link to post
Share on other sites

Since updating my Pod Pro HD with firmware 2.62, it will seize up in sync mode after a minute or two of editing with the latest and previous versions of HD Edit software.  Has anyone else seen this issue?

 

Guys I had some issues similar to this.  Doing a global reset (reboot the unit holding the left arrow) fixed the sync issues for me.  Be aware that you will have to re calibrate your expression pedal after you do it though.

Share this post


Link to post
Share on other sites

Friends, anyone faced with a lack of sound through VDI cable connected to the POD HD PRO?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×