Jump to content

POD HD Pro Flash Memory update problem. Help.


Recommended Posts

I plugged my POD HD Pro in today and noticed I had updates to my driver and flash memory. It has been about a month since I updated so I was able to do the Driver update with out any issues. The flash memory I wish I could say the same. The first update said it timed out. The second one crashed my computer and some how my POD. Now when I turn the POD on it is frozen on one of my presets and I am getting no sound from my cab. The flash memory update continues not to work either so I guess what I'm asking is what the hell do I do now? For the record my driver is and my flash memory reads as "unknown". I would appreciate any help here. Thanks.

Link to comment
Share on other sites


I see that there are no replies.

I also experienced the very same problem ,and after about a hundred tries managed to get the flash to update.

I tried Monkey on at least five different PC's,and numerous USD cables and ports were swapped before ignition on the original PC .

I then had problems with pedal re-calibration and HD500x Edit (Also an error message- both of mine began with an 800 prefix on both the HD500x and Edit program) .I sent in a support ticket and will be sure to bring you in on the response.So far I have learned nothing useful or concrete.I would like to know what is causing the problem.

Link to comment
Share on other sites

  • 3 weeks later...

Hey, I went through the same thing..total pain in the a##. I wasn't able to use my HD500X for most of Friday and Sat. Figured out a solution, at least one that worked for me, on Sunday. Here's where I posted it, see post #38 in this thread:





First thing though, make sure to check your USB cable. Try another if you have a spare, make sure its 2.0 and not 3.0, and that you aren't using a USB hub. Plug into whatever USB port is closest to your computer's power supply....yeah, this stuff is that freakin' finicky!  This however wasn't the problem in my case. After my fix, and seeing the other issue myself and others are having with the additional error with trying to return model packs we bought, I honestly believe the problem is with Line 6's servers or something in that realm.


If anyone has any trouble with my explanation on what I did in that link there, feel free to contact me and I'll help walk you through exactly what I did. Hopefully it works for other having the issue. Good luck!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...