Jump to content
Sign in to follow this  
CrispyFunk

Treadplate topology not always the same?

Recommended Posts

Ive had my DT25 for a while (LOVE IT)using the DTedit to program my favorite amps , i recently got a podhd500x and i noticed when i use the treadplate with the L6 link my pod always chooses topology 3 , but when i just use my amp without the pod and switch to the treadplate my DTedit says im using topology 4, i think Topology 4 sounds like the correct one to my ears .

 

so whats the deal? does anyone also have this issue im having . is their anything i can do to save Top #4 as default on my pod? or do i just have to remember to change it every time i make a new Treadplate patch?  

Share this post


Link to post
Share on other sites

Mine did exactly the same and I seem to recall a few others saying the same. As you say, you'll just have to remember to change it when changing the amp to Treadplate. That said, I still though III with the Treadplate sounded good!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...