Jump to content

Recommended Posts

I'm Thinking of getting a used Ipad, But I see ipad 1,2 gen. Ipad 1,2. Don't know anything about Ipads, which versions work best with M20d?

 

Thanks in advance 

Share this post


Link to post
Share on other sites

A generation 2 will be fine. I can't see any reason why a 1st generation wouldn't but the few quid saved now might come back and haunt you in 12 or so months time.

Share this post


Link to post
Share on other sites

a 1st generation ipad will not work at all!!!

the app requires a newer version of the ipad operating system... generation 1 can only get version 5.... long out of date as we're on 8 now....

  • Upvote 3
  • Downvote 1

Share this post


Link to post
Share on other sites

Take TheRealZap's word for it... !!! I'll get mi coat ;-)

Share this post


Link to post
Share on other sites

a 1st generation ipad will not work at all!!!

the app requires a newer version of the ipad operating system... generation 1 can only get version 5.... long out of date as we're on 8 now....

Hello zap. I accidentally gave you a -1 on the above post. Sorry. My fat fingers you know...lol. Is there a way to change that to a +1?

Share this post


Link to post
Share on other sites

they must have changed it at some point....

it does say its compatible with iOS 5.1 which would include the ipad 1st generation...

wouldn't want to risk it myself if buying an ipad... that could change at any time...

which may leave you unable to use potential upgrades...

but it's great that it's working now.

 

https://itunes.apple.com/us/app/stagescape-remote/id529370822?mt=8

 

 

I am successfully using ipad 1st Generation now for the past two years.

Share this post


Link to post
Share on other sites

"Compatibility: Requires iOS 9.3 or later. Compatible with iPad."

 

Sorry to bring up an old thread, but I am looking for the cheapest Ipad that will work and it seems the software has been updated to require a newer IOS. 

 

https://everymac.com/systems/apple/ipad/ipad-faq/ipad-operating-system-info-update-cost-app-support.html

 

IPad 2 is only partial support for OS 9.  I know nothing about Ipads other than the cost goes up with the newer models.  I really wanted to use the original Ipad for less than 50 bucks.  Around 100 for the Ipad 2 and I am not sure that will work either.  If there is a copy of the older software available that will work with IOS5, then I am all set.  What are my options?

Share this post


Link to post
Share on other sites

Ime in the same situation, I just got an m20d ,but don't know what IPad I need. I also don't know what surge protection, SD card, computer, USB hard drive, USB Wi-Fi adaptors, to get. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...