Jump to content
Sign in to follow this  
sethaldridge

Can't install USB Firmware 1.04

Recommended Posts

I am running a POD HD500X and the Line 6 Monkey is telling me I have a USB Firmware update from v1.01 to 1.04.

 

When I click Update Selection I get the following error:

 

kWeWGgD.png

 

Update failed.

 

0xfd from Server - Internal Server Error

 

Make sure the cables are still connected and try again.

 

---

 

Both my computer and device are authorized and I can connect to my device successfully.

 

Any thoughts?

Share this post


Link to post
Share on other sites

ok line 6 issue as I just ran monkey on my UX2 to see if anything was new and it said I needed to reauthorize my addons (Changed MB/CPU) and it gives the same error 0xFD when trying to do so

Share this post


Link to post
Share on other sites

I'm having this same issue with the usb firmware update on my 500X. At least I know it's a problem on Line 6's end and not mine now though.

Share this post


Link to post
Share on other sites

Hi,

 

Having the same issue.

 

First time I run it I get :

 

Pod HD Update Failed.

(Code 80002008) Client has been disconnected from the network.

Try the update again making sure the cables are still connected.

 

When I rerun the update I get the following:

 

0fxd - Server failed. Internal Server Error

Try the update again making sure the cables are still connected.

 

Thanks!

Share this post


Link to post
Share on other sites

I'm getting the same message. Tried several times and still no luck. I was hoping that I'd find an answer here.

Share this post


Link to post
Share on other sites

Looks like everything is good to go now folks, I just successfully updated my usb firmware \m/

Share this post


Link to post
Share on other sites
Hello!

I have a Drivers problem, it is not installed in my Notebook, I update the driver and it keeps the yellow triangle. Therefore I can not upgrade my POD HD500.

It is in "UPDATE FLASH".

Change the USB on my pedalboard to check for trouble and you do not recognize it ...

What can it be?

Thanks info or if someone had the same problem. Greetings.

Share this post


Link to post
Share on other sites

I too am getting this error when trying to to update the Flash Memory via Line 6 Monkey. Help! Any suggestions?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×