Jump to content
indyj_son

Bad switch for tap tempo/tuner button HD300. Replacement?

Recommended Posts

Not sure if this is the place to post this but...

 

It appears the switch under my tap tempo/tuner button is bad. Anyone know how/where to get a replacement? It looks like a small board assembly that would be easy to unplug and plug in a new one. I hate to trash the entire unit over a small part like this...

 

I'm guessing all models (300,400, 500) all use this same part.

 

 

 

 

post-1107160-0-69862500-1431807769_thumb.jpg

Share this post


Link to post
Share on other sites

I used to have a Variax 300 that I bought used. The tone control didn't work. I called Line6 to see if I could get the part number so I could buy a new switch and replace it myself. Line6 sent me the part. I was not charged for the part or the shipping. 

 

The support team for US customers can be reached at 818-575-3600 (option 2), Mon-Fri 8am - 5 pm PST. Our busiest hours are from 11am to 2 pm.

 
The EU support team can be reached at +49 (0) 4101 303 166, Mon-Thurs 9am – 5pm GMT and Fri 9am – 4pm CET. 

Share this post


Link to post
Share on other sites

So, was there any followup? Did you get in touch with Line 6 and did they provide any help or guidance?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...