Jump to content
Sign in to follow this  
pol2711

magnetic pickups jtv-69 sounding much better

Recommended Posts

Hi guys,

 

I had a JTV-59 and sold it to get a 69.

On my 59 the virtual guitars sounded good, almost no difference with the magnetic ones.

On my 69 there is a huge difference. The magnetic pickups are sounding much better than the virtual ones.

The virtuel sounding thin and lifeless. Already pushed the latest firmware 3 times, all succeeded but leaving me with the same sound.

 

What can I do next?

Share this post


Link to post
Share on other sites

rolled back to firmware 1.9 and it sounds much better.

It is what it is.......

Share this post


Link to post
Share on other sites

sh.. next issue. My workbench is only compatible with firmware 2.0 and higher.... So far my sunday afternoon......

Share this post


Link to post
Share on other sites

You can retain the advantages of firmware v2, including the other models, and also have the sound of the v1.9 Strat model. There was a thread some time ago where one or two users (can't remember exactly who right now, but thanks to them) posted Workbench HD models that are v2 compatible and sound very close to the v1.9 Strat models.

 

I am using these in my JTV-59 running v2 firmware and they sound very good.

 

Try searching for that thread and downloading the models. Then use Workbench HD to load them into your JTV and give them a whirl.

 

Again, thanks to the users who created these. If you're reading this perhaps you could post a link?

Share this post


Link to post
Share on other sites

I found those spank models. For somebody else, see attachment.

 

still trouble over here. Tried several rollbacks and several posted banks & bundles. Keep having the problem that the virtual models sound like nothing.

The magnetic pickups are way way way better.

Hope somebody else van do the trick for me? Please? 

Share this post


Link to post
Share on other sites

 

 

On my 69 there is a huge difference. The magnetic pickups are sounding much better than the virtual ones.

 

FWIW - Same here

Share this post


Link to post
Share on other sites

I found those spank models. For somebody else, see attachment.

 

still trouble over here. Tried several rollbacks and several posted banks & bundles. Keep having the problem that the virtual models sound like nothing.

The magnetic pickups are way way way better.

Hope somebody else van do the trick for me? Please? 

I would encourage you to try this at least. Not like 1.9 but like dimarzio true single coils. Will make it sound much better. http://www.vguitarforums.com/smf/index.php?topic=11155.0

  • Upvote 1

Share this post


Link to post
Share on other sites

i have tried the spank models, didn't do it for me.

I ended up with version 1.7 of the firmware which for me is the best sounding one. What the problem is, I don't know but after numerous tries I'm giving up.

I know that I cannot use HD workbench and I found out that switching to the magnetic pickups won't work with the VDI cable. Also the alternate tunings you can adjust in the editor also won't work. But those are peanuts compare to the sound. I wil wait till they bring out version 3.0 or 4.0 or 82.0.

 

Thanx all anyway!!!

Share this post


Link to post
Share on other sites

rolled back to firmware 1.9 and it sounds much better.

It is what it is.......

 

 

sh.. next issue. My workbench is only compatible with firmware 2.0 and higher.... So far my sunday afternoon......

 

89F. I found exactly the same thing. The 2.0 and up "HD" models to sound thin and quacky. Tried everything under the sun to bring it under control. Finally rolled back to 1.9 and bam they sounded much much better.  Can't use Workbench HD with the 1.9 version but you can use the old workbench with it. The old workbench is not as advanced, can't set the alternate tuning knobs with it. But you can set model tuning etc... with it. 

Share this post


Link to post
Share on other sites

It's all personal preference. I think the Strat sounds really close to my 69s' pickups, which is saying a lot since it's not even an actual fender strat.

I think the Les Paul sounds more on spot and less flubby than 1.9 did. I also think the ES-335 sounds more accurate and has the twang that was missing.

 

I will say, I like how the tele on the 1.9 was brighter. That's probably my only gripe with the HD version.

  • Upvote 1

Share this post


Link to post
Share on other sites

o no, it is absolutely no personal preference issue.

If my Variax model is on spank 2 or 4 en I use the 2 or 4 position with the magnetic ones, the difference is night and day.

using the same path on the 500x.

something is definitely wrong with my variax 69. It is nog a wrong setting in my pod or a matter of personal taste.

For now I'm happy with the firmware 1.7

  • Upvote 1

Share this post


Link to post
Share on other sites

o no, it is absolutely no personal preference issue.

If my Variax model is on spank 2 or 4 en I use the 2 or 4 position with the magnetic ones, the difference is night and day.

using the same path on the 500x.

something is definitely wrong with my variax 69. It is nog a wrong setting in my pod or a matter of personal taste.

For now I'm happy with the firmware 1.7

 

I agree I rolled back to 1.9 and the models were close. The HD models do lack something in their interpretation very weak and lackluster. I sat for hours tweaking and just couldn't stand the results. Right now my $1,000.00 guitar sits in the case waiting for some kind of  improvement in tone. 

 

 
 

Share this post


Link to post
Share on other sites

bought the dt25. Was hoping that somewhere in the chain it would solve my jtv problem. 

Updated it to the last FW and still horrible thin sound form the spank and tele settings. Others sound good.

Difference between magnetic and modeled spank is still huge in spite of adjusting ohms and other things.

Still feel that adjusting, thanks for all the suggestions, is not the way if the very basic sound is not OK.

 

Rolling back to FW 1.9 and hope that line6 will issue a new FW that will solve my problem.

Seeing other post I'm convinced that I'm not the only one....

Share this post


Link to post
Share on other sites

Still working with FW 1.9 'cos that gives me the best sound, still nu update or new FW which solves my problem.

Bought the Helix, hoping that would bring some relieve on this subject. Nope.

The Helix is a perfect machine but my JTV in de spank area gives me thin and lifeless sound. Again went back to FW 1.9 and it sounds as it should.

Tried various adjustments (ohms, other pickups, bodies and so on....) the basic sound is not right!!

Other suggestions? Or do I have to buy another Variax?

Share this post


Link to post
Share on other sites

 

I know that I cannot use HD workbench and I found out that switching to the magnetic pickups won't work with the VDI cable.

 

Can you explain this?  The magnetic pickups work fine over VDI.

 

Also the alternate tunings you can adjust in the editor also won't work. But those are peanuts compare to the sound. I wil wait till they bring out version 3.0 or 4.0 or 82.0.

 

Are you saying that you can't get the alternate tunings, created in WorkBench, to work.  Do you have the alternate tuning selector on the JTV switched to Model?

Share this post


Link to post
Share on other sites

HD Workbench will not work with FW 1.9 or less. You have to use the older Workbench. FW 1.9 and the older workbench does have these limits.

Share this post


Link to post
Share on other sites

Bought the standard today as a backup. Thought that firmware 2.21 would b better sounding in compare to my JTV-69. Nope. Same thin and lifeless spank en telemodels. Magnetic sounding also here way much better.

The JTV had now the formware 1.9 which I'm happy with. The standard? Unfortunately I cannot rollback to 1.9. Must use 2.21.

Is it just me?

Have the new Helix and de L2M. Thought it was my POD HD500X. Again, not.

 

So I have everything replaced and the spank en telemodels don't work for me with FW 2.21.

Cannot believe that I'm the only one......

Share this post


Link to post
Share on other sites

Cannot believe that I'm the only one......

You're not...far from it, actually. Plenty of us didn't much care for the newer Strat models after FW 1.9...they are what they are, and we're stuck with them until they model a different Strat...if they so choose.

 

Fortunately, with a little experimenting in Workbench, you can cobble together a custom model that's closer to the older Strat versions.

Share this post


Link to post
Share on other sites

There is as spank bundle for v2.21 that was built by a user here using Workbench HD to get as close as possible to the v1.9 spank sounds. I forget who it was (thanks to you!!) and I can't put my finger on the thread at the moment, but if you search you will probably find it. I remember downloading and installing it on my JTV-59 running 2.21. It was very different from the v2.21 spank factory set and very much like what I remembered v1.9 sounding like.

Share this post


Link to post
Share on other sites

Thanks! Will try that.

still feels odd to have to do this....

On my Helix I adjusted my patches to Variax Magnetics. It is still a huge difference. 

Used the first factory patch (Fender amp) in combination with the L2M and the digital spank model 2........ The Line6 people must have been hearing this too I think?

It is simply awful. Switching the Variax to magnetics it is way better. (i'm still not there but I know I will be someday)

 

Thanks again, most helpfull

Share this post


Link to post
Share on other sites

tried several banks with no luck.

In workbench you can blend the magnetic pickups with the digital ones (down right on screen).

Found a way which I will use for the time being:

- blend the digital with the magnetics on 69%

- output lester -2 db

- output spank 0 db (is normal +2/3 db)

- spank models found bank called spank like 1.9 and used that as base for adjusting

 

Hope that line 6 will soon come out with a new firmware that will resolve my (and i have read many others) problems with the digital spasnk models (and tele and the high output lesters)

 

I use the Helix. Don't know if this all also works with pods, firehawks...

 

Hope this help others

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×