Jump to content

Load error 21


Recommended Posts

hi guys. Got my firehawk this week. I love the idea and how it works and editing my own tones is great...




I keep getting this error... Load error - 21. Seem to get it when doing a lot of editing and 90% of the time using tones from the tone search. What on earth is going on? I can't live with this at all. If this isn't rectified it'll have to be returned to the shop. (I am happy to admit if I might be doing something wrong. Please help).


And before any suggests, yes I am using the latest firmware and it is during Bluetooth tethering too. I use an iPad 2.

I can't be the only one having this problem.


  • Upvote 2
Link to comment
Share on other sites

I've been using the Firehawk similarly to yourself, I have approx 25 hours of programming time invested so far and I've had hardly any issues, certainly no freezing up or load errors (touch wood)

I usually surf around the tone cloud as a shortcut to every patch I make and no issues there either

I'm telling you this as I think it may be worth your while getting a replacement, my first unit had a badly installed switch so I had it swapped for another new one so there's evidence to suggest not all units leaving the factory are 100% perfect


The one issue I am having is some tones that I save to "my tones" disappear every now and then, and some weren't saved to the unit or the cloud so they're gone for good, not the end of the world but very odd


Anyway I hope you get some answers on this one buddy

  • Upvote 1
Link to comment
Share on other sites

I have the same problem. I have to restart the unit and reconnect w/bluetooth. I cannot load any tones from the cloud however. Not very happy with this  being seemingly ignored by Line 6 because the issue has come up in some other threads.


I have just been creating my own tones from scratch which is good, I've learned a lot, but it's nice to have a head start.


Using latest firmware and a Dragon touch M8.

  • Downvote 1
Link to comment
Share on other sites

Thanks guys. I don't understand why some people are having this issue and others not. Could it be in using an old iPad with old blue tooth or something? I suppose I could try the same on my iPhone 6 and if that's ok then it's obviously the old iPad. If it makes no difference should I return it to the store?



Link to comment
Share on other sites

  • 8 months later...



This is my first digital guitar tool, and I wasn't sure if I would like it, but I really liked the idea.  I bought it and got it home, tried the presets.  Most had waaaay too much distortion, but after some quick swipes on the ipad air 2, I was able to tame a lot of the presets and make them les paul friendly.  


As I began to make my own tones that I really liked and saved several, I suddenly got error 21 on the firehawk.  The patch still saves to the unit, but all the lights go out.  So after stepping on a switch (A, B, C, or D) all the lights come back on and the unit is reminding me to save the patch - I can tell, because of the dot in the menu.  Once I close out of the app start it fresh, I reconnect with the firehawk and everything is fine again.  It seems to happen every third patch creation... haven't tried the cloud tones yet.


I am using firmware 1.20 i believe. 


Any suggestions?



Link to comment
Share on other sites

Hi, after some weeks of use I had the same error 21 today for the first time... with the latest firmware.. It happened when, instead of saving edited tones only on firehawk - as usual - I asked to save to 'my tones' too... I do not have this problem if I save edited tones only to Firehawk... and next to my tones..

Link to comment
Share on other sites

  • 3 weeks later...

I just had this problem and after reading a few blogs on it I attributed it to corrupt tones probably picked up from the cloud. The tone probably developed on equipment not compatible with Firehawk v1.20. My question is how do you "test" the tones for compatibility? And if you get the load error does that indicate a corrupt tone?

Link to comment
Share on other sites

  • 6 months later...

Found a workaround for saving patches to Firehawk that seems reliable:

1) using the Firehawk Remote app, load a patch from MyTones by placing the cursor (blue row highlight) over patch and editing (i.e. Click the > on the right)

2) edit as you wish and "save to My Tones" from the file management icon in the upper right of the app's edit pane

3) go back to MyTones and move move cursor to any patch other than the one you just saved, don't click the > to edit it

4) move cursor in MyTones back over the patch you just edited, don't click the > icon to edit

5) using the file management icon just to the left of the >, select "store on Firehawk"

6) select a location on Firehawk and click done in the upper right

I loaded five banks (20 patches) using this method last night and never got a single load error -21! Day before I could only load one or two patches before it crapped out on me. I'm using firmware 1.20 and have done a factory reset. Whenever I try to store on Firehawk from within the editor, it gives the error. It's apparently something in the app's code that makes a difference which menu you save from. Needs to be fixed in the next app update (overdue). Are you listening Line 6?

Link to comment
Share on other sites

  • 1 year later...

I just got this load error -21

I was only switching from 22D Rotary blues to 22B Blues clean.

All the lights went out. I had to shut/restart the unit.

Luckily I was not performing, it would be such a bad advertisement for Line6

The only change I made for the 22D was placing and activating the FX Loop after the Wah.

I have the latest firmware 1.30 and I did a hard reset before the issue.

I've currently only loaded 3 tones from cloud : Acoustic Seagull, Acoustic simulator Hao, Hotei solo, into Bank 32

After the restart, they were .... gone ... but i can still upload them from the saved version on the Ipad.

Before I had the error with the two red lights hanging the unit

How can we know if a tone is corrupt ?

This issue has to be solved, as it makes the Firehawk absolutely unsuitable for a Gig


Link to comment
Share on other sites

  • 5 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...