Jump to content
marsdaddy

Amplifi App on iOS 9

Recommended Posts

They don't support beta operating systems. The only time that matters is time after its released.

Clearly it needs done. Clearly they are working on it.

Sorry you are unhappy. But this is the current reality none the less.

 

What do you mean they don't support beta operating systems? Do you understand why Apple releases beta code to developers?

The reason they release beta code to developers is so their application works when they release their new operating system to support there customer base. What Line6 should have done is start working on the product while IOS is in beta period. This is a product they sold us and continue to sell to people who have no clue that this will not work with there new iPhone or iPad.

 

What person that spent hundreds of dollars on a product wouldn't EXPECT the company to support them. This product has been out for almost three years and they still have not fixed the Bluetooth connectivity issues!!!

  • Upvote 4

Share this post


Link to post
Share on other sites

As the other user stated, I can stream audio through my AMPLIFii TT but the app crashes immediately upon loading. My iPhone 5C tells me the Amp is connected via bluetooth and it must be or I couldn't stream audio through it. So I suspect there is a conflict between the app and iOS9.  Apple released iOS9 before it was

ready for primetime because just this past week Apple issued an update to it so it's now iOS-9.0.1.  Wonderful how these software engineers/companies release

something to the general public and it has bugs in it.

Share this post


Link to post
Share on other sites

The reason they release beta code to developers is so their application works when they release their new operating system to support there customer base. What Line6 should have done is start working on the product while IOS is in beta period. This is a product they sold us and continue to sell to people who have no clue that this will not work with there new iPhone or iPad.

 

Amen. This is a shining example of terrible customer service and their lack of updates or any more information than "we're working on it" is simply not good enough.

 

Line6-apologists like phil_m are missing the point entirely.

  • Upvote 2

Share this post


Link to post
Share on other sites

Need some info, please Line6. Lack of response is the worst thing of all.

I second that!  App crashes immediately after opening!  Useless.  Let me know if there is a fix please

Share this post


Link to post
Share on other sites

Hey what the hell?  I go to play the Amplifi 150 today and it's not working?  Reset the phone, try to do the Bluetooth thing again, complete waste of time.  After raging for a bit my son checks it out and tells me it's not compatible with iOS 9???  Really????  Sure enough he sets it up with his iPod 5 and it works fine.  To think I was actually considering buying a Helix....yeah OKAY.  Time to start shopping tube amps and pedals, all I need is electricity.  So pissed right now, can't use the product I paid for.    

 

Edit - What a joke and people want to talk about this thing being gig ready?  I never really thought it was but after this now I'm just LMAO at the question. 

  • Upvote 1

Share this post


Link to post
Share on other sites

OK... there is a fix and it is easy to do. Downgrade your IOS 9 back to IOS 8.4.1 on your iPad. On wwwiphonehackscom and type How to downgrade from IOS 9 to IOS 8.4.1 all of the instructions are there to get back. All you need is iTunes 12 to do this. The problems everyone is having is the last firmware that Line 6 came out with was I think in 2014. Apple came out with several updates and as the updates came out, Line 6 has done nothing to get the app to work right. Now everyone has had to put up with connection problems and the more updates Apple came out with, the worst Line 6 app got. Now with IOS 9.0.1 The Line 6 app crashes. When I first got my iPad. It had IOS 6 on it and everything worked with the Line 6 app with no problems. I have talked to Line 6 support about this problem with the connection problems and told them with every update Apple comes out with, the Line 6 app gets worst. Line 6 support really didn't care about the problem and said its Apples fault that the app dose not work or everyone is having connection problems. One would think if Line 6 cared about their product they would be on the ball with firmware updates so the customer is happy. SO act fast on the downgrade from IOS 9 back to IOS 8.4.1 because Apple will be removing the signatures from IOS 8.4.1 and you will not be able to downgrade. I see this as false advertising now. If someone has a newer iPad or all the updates from Apple and buys a Line 6 product that clamed to work with Apple and Android and finds out it does not. I wouldn't be buying anything from Line 6 again or their product. I have had several Android devises and non of them worked with the Amplifi app. That is why I have an iPad now... and now with IOS 9 everyone is having problems. Thank you for reading this.    

Share this post


Link to post
Share on other sites

Hey I know how you feel. Its not Apples fault. It's Line 6 and not updating their firmware. You could put your Apple back to IOS 8.4.1 and getting it to work again.. go to wwwiphonehackcom and type in search How To Downgrade IOS 9 Back To IOS 8. Its easy. This is what I had to do to get the app working again.

Share this post


Link to post
Share on other sites

Guys.... and gals. Got to my topic to get the fix till Line 6 gets off there lollipop and updates the firmware.......

Share this post


Link to post
Share on other sites

I suddenly realized I never updated the ios on my phone so I'm in business until my ipad gets ios9 fixed. So hopefully no big deal for me. I haven't tried it yet but I expect to be all right. Let us know Line6 when ios9 works on the ipad. Thanks.

Share this post


Link to post
Share on other sites

Hey... I have a fix for this... Its in my post for IOS 9 Fix to get Amplifi working again... Its an easy fix to get the app working again.....

  • Upvote 1

Share this post


Link to post
Share on other sites

downgrading is not an option unless the product reads "compatible only with ios8"

I will give my gear back to the dealer if the promised upgrade will not be in the store by Friday 12pm.

  • Upvote 1

Share this post


Link to post
Share on other sites

Hello Line 6, time to wake up now!

 

The answer to downgrade is not an option for the vast majority of people. Amplifi is not the only application on my iOS devices, but it's the ONLY app NOT WORKING on my iOS 9 devices two weeks after Apple released the new version!

 

Of course we want it right, but as many stated, your developers had access to the beta software since the WWDC in June. How is it possible to miss the target in such a way that your faithful, loyal customers gets really pissed and is left with a pice of equipment that becomes pretty much unusable without the patch?

 

F.Y.I I run a software company and is fully aware of that problems often pops up when a new OS is released. But, that's why you make sure that every upcoming version of upcoming OS is installed, tested and fixed long before they are released to the public. I know it's a hard work, but if you're not working in this proactive way you shouldn't develop software at all.

 

New operating systems is not just relased in order to give users new cool features. The most important reason to ALWAYS keep your devices up to date with the newest release has to do with security and stability of the platform that they make the foundation for all other apps and work you use the hardware for. It doesn't matter if it's an iOS, Android, Mac, Windows, Linux or whatever type of OS you run, you have to update in order to get support from the OS vendors.

 

Finally, I have looked at Line 6 lineup of really nice products, but this way of ignorance make me think again if I really should make the investment to change lots of gear to Line 6. Please Line 6, don't let us down! Fix this and never blame the vendor of the OS or the customers that are installing the latest released OS for your flaws.

  • Upvote 2

Share this post


Link to post
Share on other sites

So, the recommended course is to not update our iOS devices? You can't seriously offer that advice when your products aren't free, or of cheap quality. You're a major player in this game. The solution is to rollback our beloved iOS devices? We're to stay backdated because Line 6, NOT APPLE!, didn't prepare for a iOS upgrade? Did come as a surprise, this update? I can't think of a time since the 3GS has been launched that I didn't look forward, losing sleep, counting the days, hours, minutes, even seconds waiting for Apple to release an update. It's a thing now. Developers get these beta Dev kits to build and test their apps. There's time. It shouldn't be a shocker at this point. I'm upset that this issue isn't something talked about outside this forum. I walked into guitar center yesterday and dropped $630 bucks on not only the Amplifi 150, but the three year coverage plan. Only to find out that my iOS devices, plural, are not compatible...? Really?! And there's people on here defending Line 6? They're working on it... Smh!

  • Upvote 3

Share this post


Link to post
Share on other sites

Guess I learned my lesson for buying an amp so heavily reliant on a byod interface. Seemed cool in principle, but there are some hefty drawbacks. This is probably a foretelling of what will happen in a few years when support is cut off and mobile OS's keep updating.

 

Oh well, in the meantime I'll use it as a very limited amp/Bluetooth speaker as I'm amp shopping. I'm at a stage of life where I can feel that way. I REALLY feel for folks just trying to get buy that scraped up limited funds to buy this thing. I've been there, and my head would be exploding in that situation...

Share this post


Link to post
Share on other sites

Hey... I have a fix for this... Its in my post for IOS 9 Fix to get Amplifi working again... Its an easy fix to get the app working again.....

I followed this.  It's nice to have my Amplifi TT back, but now I can't restore all of my apps because of the version of the firmware.  I backed up right before I downgraded, so if Line 6 ever updates the Amplifi App, then I can simply restore.  I shouldn't have to send my iPad back to nothing just because Line 6 wasn't prepared.  It's ridiculous on Line6's part.  Every single time I buy another piece of their gear, their support gets worse and worse.  Unless some major lollipop goes down as a result of this, the TT will probably be the last Line 6 product I own.

Share this post


Link to post
Share on other sites

You should have been able to restore your apps. If you did a backup, with iTunes 12 the backup file should be there. My iPad is a dedicated tool for my Line 6 amp, but I did have a few things I wanted to put back on my iPad after the restore. I was able too... I know this is a pain in the a$$. Its the only thing I could come up with to get some who want the Amplifi Remote app to work again.  

Share this post


Link to post
Share on other sites

You should have been able to restore your apps. If you did a backup, with iTunes 12 the backup file should be there. My iPad is a dedicated tool for my Line 6 amp, but I did have a few things I wanted to put back on my iPad after the restore. I was able too... I know this is a pain in the a$$. Its the only thing I could come up with to get some who want the Amplifi Remote app to work again.

Share this post


Link to post
Share on other sites

I upgraded to the 6S, downgrading to iOS 8 is not an option. Line 6 just needs to pull it together. Amplifi will be the last Line 6 product I ever own.

  • Upvote 4

Share this post


Link to post
Share on other sites

At this point does anyone have faith that Line 6 knows what to do about this? I've been thinking that even if they do figure it out, that will give me less than a year to sell my Line 6 gear before the next major software update. I don't like to say "never" but after this experience I can't see myself buying another Line 6 marketing pitch and certainly not more Line 6 gear. What might help is if Line 6 offered an alternative to the iOS software, like a Mac OS software for my laptop. That way we wouldn't find ourselves caught off guard just because they were. I'd even be willing to fork over a couple of dollars for that solution.

Share this post


Link to post
Share on other sites

they are working on it and it will be fixed. i know this.

they do offer an alternative.... android.

 

At this point does anyone have faith that Line 6 knows what to do about this? I've been thinking that even if they do figure it out, that will give me less than a year to sell my Line 6 gear before the next major software update. I don't like to say "never" but after this experience I can't see myself buying another Line 6 marketing pitch and certainly not more Line 6 gear. What might help is if Line 6 offered an alternative to the iOS software, like a Mac OS software for my laptop. That way we wouldn't find ourselves caught off guard just because they were. I'd even be willing to fork over a couple of dollars for that solution.

  • Downvote 2

Share this post


Link to post
Share on other sites

they are working on it and it will be fixed. i know this.

they do offer an alternative.... android.

Reading through the various forums it doesn't appear android users are much happier with Line 6, and I'm certainly not going to give up my iPhone or my iPad for the sake of Line 6. There is hope though in that android users might be a market willing to buy my lightly used equipment.

  • Upvote 1

Share this post


Link to post
Share on other sites

they are working on it and it will be fixed. i know this.

they do offer an alternative.... android.

Surely you are making a very bad joke. I'm going to replace an iPhone and an iPad with Android?!!! Because Line 6 screwed up???! Maybe if you played more music and posted a little less than 17000 times you would understand the rest of us just want the product to work. And, NO, I am not hacking my phone or iPad back to a version that will be unsupported any day now because Line 6, who chose the IOS platform for a control surface, can't keep current. It's really simple. Pay someone who knows how to fix the freaking app!!!!! Then, send some form of fair compensation for this absurdity!!!!!!

  • Upvote 2

Share this post


Link to post
Share on other sites

i didnt say replace anything... i said there was an alternative (you can get android devices for under 50$ if its important enough to you...)

if not... then i guess hang in there... because the fix is coming...

 

i've been on these forums for over a decade dude... posts add up... although i owe you no explanation... thanks for the attempted insult though... when i was just trying to offer some information.

Share this post


Link to post
Share on other sites

doesn't matter... they are working on an update... that is what matters.

No, that's not what matters.  They've had over three month to complete an update.  For that matter, all we have is their assertion that they're working on an update.  The proof is in the pudding.  For all we know they could be giving us the sunshine treatment you get at a bad auto repair shop where we don't see an update for months.   And "working on an update" doesn't do anything for those of us who now have an unusable product.   

  • Upvote 1

Share this post


Link to post
Share on other sites

So let me get this straight. I have 5 options now?

1) buy another line 6 product to use my existing line 6 product? aka the short board option. NOT GONNA HAPPEN

2) buy another phone/tablet? aka the android option. NOT GONNA HAPPEN

3) downgrading to iOS 8? aka line 6 sucks at customer support. NOT GONNA HAPPEN

4) wait for line 6 to prioritize our needs. aka wait who knows how long and how often. NOT GONNA HAPPEN

5) sell my useless toy amplifi and never buy another line 6 product ever again!!!! WE HAVE A WINNER

  • Upvote 2

Share this post


Link to post
Share on other sites
Hi Guys,

I use a AMPLIFI 75 and for me, Line 6 has missed two things: first, iOS9 is available for the developer for several months. So I don't understand why Line 6 discovers the incompatibility problem when the official release of the update. When one sells equipment that relies heavily on third-party applications. It's mandatory to monitor developments.

 

2 / Line 6 doesn't communicate with these customers and this is unacceptable. In my business, if I'm late for a delivery, I warn my clients early enough. That way they are not surprised and they can organize.

 

Go Line 6, you must take control and reassure your customers !

 

Good day,

Laurent (from France)

Share this post


Link to post
Share on other sites

they are working on it and it will be fixed. i know this.

they do offer an alternative.... android.

 

Ok, I'll just go and buy some Android based hardware shall I? Ridiculous. 

Share this post


Link to post
Share on other sites

So, I started this topic on 16th July - it's now October and Line6 STILL have no date for a fix. 

 

Anyone that thinks that's acceptable is a gullible fool.

  • Upvote 2

Share this post


Link to post
Share on other sites

ios9 has been out for 2 weeks... sorry but the timer doesn't start when you decide....

  • Upvote 2
  • Downvote 2

Share this post


Link to post
Share on other sites

someone asked if there was an alternative.... they may or may not have an android device... i simply stated that one was available... not that anyone should buy it.

this fix will be done soon... so you probably should not buy an android device for this reason....

but if you had one already... this would be good information for you.

 

Ok, I'll just go and buy some Android based hardware shall I? Ridiculous. 

  • Downvote 3

Share this post


Link to post
Share on other sites

someone asked if there was an alternative.... they may or may not have an android device... i simply stated that one was available... not that anyone should buy it.

this fix will be done soon... so you probably should not buy an android device for this reason....

but if you had one already... this would be good information for you.

 

TheRealZap,

 

I am not sure if you realize this or not but there are a bunch of VERY angry people in this specific forum that have a product they purchased for good money and now it has been rendered practically useless without the main controlling application Amplifi Remote on IOS 9. I am not sure exactly what a Line 6 Expert is supposed to do but you are only fanning the flames and not really helping Line 6 in this case. This specific thread is labeled Amplifi App on iOS 9, not ​Amplifi App on Android. We all realize the Amplifi App runs on Android but we are not Android users. Trust me when I say this, if any of us had an Android device we would have done that long ago.

 

Your comment "ios9 has been out for 2 weeks... sorry but the timer doesn't start when you decide...." is absolutely the worst thing you could possibly say to this group. Do you even understand why Apple "as well as Microsoft, RedHat, etc, etc..) release beta code to developers (in this case Line 6)?

 

Well let me tell you it is for this exact predicament that Line 6 is in and so companies don't end up with a product that no longer functions and thus eliminate "VERY angry people".  This specific problem was documented in this forum on July 31st with the thread "IOS 9 (beta): Amplifi app shuts down when Bluetooth connection is made". This alone should have had the alarm bells going off in Line 6.

 

Apple released IOS 9 Beta 1 on June 8th immediately after the keynote at the Apple Worldwide Developers Conference and that my friend is when the timer starts.   To be clear the release date was Sept 16th for IOS 9 and the Amplifi App should have been ready.

 

While I don't have a clue when they actually started or what the issues are they should at least start using the Apple beta testing app TestFlight that allows users the ability to test controlled betas that Line 6 chooses to release to help report issues from their loyal customers. I for one have an old iPhone 5 and would be happy to beta test to provide valuable user based input for their product.

  • Upvote 5

Share this post


Link to post
Share on other sites

Who are these people defending Line 6? Why do they say the fix will be done "soon"?  These posts started in July!  Please define soon?

I've had 4 gigs in the past two weeks where I've been using other old gear.

 

As others have noted. The App always had Bluetooth problems.  Which have been getting worse, not better, for months prior to July.  My iOS remote App has been getting worse and worse for months... Now I can connect the dots.  A shoddy App to begin with doesn't get better over time. Line 6 has been in denial since Day One about the remote app, but they sold it to us anyway.  Most companies would have upgraded / improved the app every few weeks.  We all know of many tiny entrepreneurs who do this because they care about their apps and their customers. Put me down as having lost faith in L6 as a pro-quality vendor.

  • Upvote 3

Share this post


Link to post
Share on other sites

TheRealZap,

 

I am not sure if you realize this or not but there are a bunch of VERY angry people in this specific forum that have a product they purchased for good money and now it has been rendered practically useless without the main controlling application Amplifi Remote on IOS 9. I am not sure exactly what a Line 6 Expert is supposed to do but you are only fanning the flames and not really helping Line 6 in this case. This specific thread is labeled Amplifi App on iOS 9, not ​Amplifi App on Android. We all realize the Amplifi App runs on Android but we are not Android users. Trust me when I say this, if any of us had an Android device we would have done that long ago.

 

Your comment "ios9 has been out for 2 weeks... sorry but the timer doesn't start when you decide...." is absolutely the worst thing you could possibly say to this group. Do you even understand why Apple "as well as Microsoft, RedHat, etc, etc..) release beta code to developers (in this case Line 6)?

 

Well let me tell you it is for this exact predicament that Line 6 is in and so companies don't end up with a product that no longer functions and thus eliminate "VERY angry people".  This specific problem was documented in this forum on July 31st with the thread "IOS 9 (beta): Amplifi app shuts down when Bluetooth connection is made". This alone should have had the alarm bells going off in Line 6.

 

Apple released IOS 9 Beta 1 on June 8th immediately after the keynote at the Apple Worldwide Developers Conference and that my friend is when the timer starts.   To be clear the release date was Sept 16th for IOS 9 and the Amplifi App should have been ready.

 

While I don't have a clue when they actually started or what the issues are they should at least start using the Apple beta testing app TestFlight that allows users the ability to test controlled betas that Line 6 chooses to release to help report issues from their loyal customers. I for one have an old iPhone 5 and would be happy to beta test to provide valuable user based input for their product.

Well said!!

  • Upvote 3

Share this post


Link to post
Share on other sites

Sdzimmerman Sounds like a way better candidate than trump. Whaddusay? Sdzimmerman 2016?!

  • Upvote 1

Share this post


Link to post
Share on other sites

Just announced - http://line6.com/support/forum-70/announcement-74-amplifi-remote-v2500-adds-support-for-ios-9/

 

AMPLIFi Remote v2.50.0 is live and will be available in the Apple App Store within the next few hours. It provides:

 

- Support for iOS 9
- New workflow for faster and more intuitive navigation (legacy workflow also available by turning off “Use Tabbed Navigation†in the Settings view)
- AMPLIFi Watch app now provides access to all tone types, as well as control over drive, bass, mid, treble, fx mix, and reverb mix parameters
- Support for iOS 9 split-screen multitasking (iPad only)
- Enhanced signal flow editor
- Unified and intuitive menu for saving tones to any location
- Fast access to master and guitar output levels from any view
- Various bug fixes

 

With this release, we’re back to working on a firmware release that provides performance improvements for AMPLIFi. Please check our AMPLIFi forum periodically for the latest information on availability.

 

Thank you for all your support, we are constantly working on improving the overall user experience of AMPLIFi. Please stay tuned!

 

The Line 6 AMPLIFi Team

Share this post


Link to post
Share on other sites

Just got done trying out V2.50.0. Found out that the "Tabbed Mode" works on my iPhone5C but as soon as I send audio to the Amp in "Tabbed Mode" is says at the bottom of my phone "Amp not connected".  The phone is still connected and sends audio but I have no tone control, so guess this must be for iPad users. WhenI I shut off "Tabbed Mode" by moving the slider to the off position everything seems ok.

Share this post


Link to post
Share on other sites

I really like this new update, the new ui looks so much better on my iphone 6+. I think there will be FX pedal assignments, it now says "Assign to pedal." It doesn't work at the moment but I think it's apart of the new firmware coming out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×