Jump to content
Sign in to follow this  
evand67

weird glitches...

Recommended Posts

So, I have owned just about every pod there is...other than the original pod...they were all solid,..until I got the pod hd500...granted, the hd500 has more power and way better sounds than the other pods,..but..the tuner just stopped working....it was ok, everything else worked,..but that just bugged me...couldn't be fixed with updating or even backing up the flash memory....so I got a great deal on a like new hd500x!! so I picked that up,...and figured I'd use the hd500 with no tuner for a backup....little did I know how soon I'd have to break out the backup...now I get no wah or volume on any of my patches...you can hear the wah engaged, but the pedal does nothing...nor does volume....I don't remember any issues with my pod 2.0, the two pod xts I owned,..(with footpedal), the xt live,..or my pod x3...and those things got way more beatings than this does...I never gig with pods anymore...I use real amps,..but I used to use the xt and xt live for my metal band....I originally stopped using pods cuz I like a more organic tone for live,..,..but now I don't think they'll be reliable enough either....disappointing,..because I love the tones...it's my rig for at night for practice when I don't have the luxury of being loud...now I guess I have to find something new....spend a bazillion dollars on a kemper or axe fx...I hoped it wouldn't come to this.....

Share this post


Link to post
Share on other sites

Have you tried a pedal calibration?

 

This is likely the culprit...as for the tuner, it's only fed by Input 1. So for example, if you have input 1 set to Variax, and input 2 to guitar, the tuner won't work with whatever you've got going into input 2. Took me a while to figure that out. Live I will generally have the Variax connected with the VDI, and then another guitar in the 1/4". If you set input 1 for guitar+Variax, only then will the tuner function with both axes...odd routing, but that's the way it is.

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...