Jump to content
builders

Computer Audio Not Picking Up Pod Farm Output

Recommended Posts

My Set Up:

I use the ux2 and pod farm to pick up my mic (audio technica at2035) for talking with my friends or whatever else I would need a microphone for. I run it through pod farm so it has a much cleaner sound. When I updated to windows 10 I uninstalled all of my line 6/ pod farm stuff and recently upgraded to the windows 10 version. All drivers are up to date. I have my mic plugged into the first input with the phantom power on. My headset is not connected through my UX2 as I don't need to hear what I sound like. The dials on the UX2 do move when I talk into the mic.

 

Issue:

It seems my mic is being picked up in Pod Farm as I can see the audio indicators at the top moving and registering audio. However, inside my sounds and recording devices, there is absolutely no indication that my mic is registering. How do I get my computer to pick up my mic?

Share this post


Link to post
Share on other sites

As far as I know, there is no real solution to this problem yet, the new drivers didn't change anything.

Share this post


Link to post
Share on other sites

It's not really the intended use for an ASIO device. For a work around connect the UX2 phones out to your PC line in.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...