Jump to content
Sign in to follow this  
Tomspy77

Pod GX and Windows 10

Recommended Posts

So bought a GX Pod (Off E-Bay) after I had already upgraded the day before. Besides the fact the Line 6 Monkey will not let me register I also get this error message in Audacity, Reaper and the included software or a variation: 

 

Error while opening sound device. Please check the input device settings and the project sample rate.

 

So any ideas on what I can do? 

 

The Line 6 does show up in the input/output, but every time I try and hit record the above shows up....

 

Love the tones etc but if I cannot record what's the point? Any help would be appreciated. 

 

Share this post


Link to post
Share on other sites

As far as I know this problem is still not solved. I spent a couple of days searching Internet and trying to find any working solution - with no result. So yesterday I downgraded my PC to Windows 8.1... :-)

 

Read this thread for more information.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...