Jump to content
Sign in to follow this  
indyj_son

POD HD + Spyder Valve = Win!

Recommended Posts

Just to give some background, I play in a fairly busy cover band playing typical bar rock standards. Everything from Van Halen to Van Morrison.

 

I always looked to the line 6 for live versatility for pop to standard rock to heavy rock tones and ease of transport (not really heavy metal). I was never quite satisfied with the overdrive tone I was able to get. I've used my HD300 direct, through a Crate Power block, through a Tech 21 powerstation, marshall head, 8081 power amp, various other tube and solid state amps, etc. Every combination of front of amp, effects loop, etc. Just never could get that "headroom, sharp, cut through, not fizzy, ballsy" OD I was looking for. I read all the suggestions, went through all the settings...just never quite got there for me. I didn't need a bunch of effects, just a basic setup.

 

I recently picked up a 1st generation Spyder Valve 112 used on the cheap just to try it out. It was OK, I actually like the built in crunch tones better than anything I was able to get out of my HD300 + everything else.

 

Just for fun I tried running the HD300 in the Effects loop return of the Spyder Valve using just as a power amp. Finally!! A really good OD tone (sort of "brown soundish".)

 

Just wanted to post this that if anyone else is having trouble getting that type of "rock tone" that isn't too metal but not too whimpy, and you can find a spyder valve on the cheap, give it a try! HD + Power Amp In (effects return) on the Spyder Valve. Best combination (to my ears) I've heard. (short of spending a lot more money).

Share this post


Link to post
Share on other sites

To this day, nothing beats tubes cranking out the goodness. I just put my HD running direct to PA aside and went back to using a DT25 and pedals because of it. There's some good patches out there, but they still don't breathe like an amp. Glad you found your nirvana!

Share this post


Link to post
Share on other sites

Hi indyj_son

 

Did you use the "full" model from the HD300 of just the "pre" running throung the power section of the Spider?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...