Jump to content
Sign in to follow this  
Laznip

POD HD500: How do I get sound to come out of computer speakers?

Recommended Posts

How do I get my sound to come out of my computer speakers? I have my POD HD500 plugged in to my computer through USB and through one of the outputs (one end is an instrument cable for the pod, and the other end is a headphone/aux cable for the computer). I've tried messing with the sound settings on my computer, but I don't hear anything when I play. I've seen this done before, so I know it's possible. I don't even think I need a USB for it, but I've tried it without one as well. Please help.

Share this post


Link to post
Share on other sites

When connected via USB your Pod HD500 becomes your computer's soundcard. Use the HD500 audio outputs with your external computer speakers, or connect headphones to the HD500.

 

If you do not have external speakers and are forced to use, for instance, your laptop's internal speakers you can do that by disconnecting your HD500 USB and routing the HD500 headphone output to your laptop's mic/line input. The sound quality will be greatly diminished - much like listening to your high-end home theater surround sound system using the earbuds you bought for $2 on your last plane trip.

  • Upvote 1

Share this post


Link to post
Share on other sites

When connected via USB your Pod HD500 becomes your computer's soundcard. Use the HD500 audio outputs with your external computer speakers, or connect headphones to the HD500.

 

If you do not have external speakers and are forced to use, for instance, your laptop's internal speakers you can do that by disconnecting your HD500 USB and routing the HD500 headphone output to your laptop's mic/line input. The sound quality will be greatly diminished - much like listening to your high-end home theater surround sound system using the earbuds you bought for $2 on your last plane trip.

im using my desktop's internal speakers. i have the output connected to the mic input, but i still cant hear anything. the usb isnt plugged in anymore. my computer's sound works, i just cant hear the pod. all the volumes are up

Share this post


Link to post
Share on other sites

Assuming that you have tested that the POD is producing sound at its headphones output, the problem would seem to be some setting in your PC. Check your PC's mic/recording settings.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×