Jump to content

Pulse with multiple notes using my 500X pitchglide


CipherHost
 Share

Recommended Posts

I get a gnarly pulsation regardless of which guitar I use (including my new "used" 89F w/ either mags or models) when I play more than one note at a time. There is a warble that can be fixed with proper intonation (A=440) of the guitar (in my experience), but I can't get the pulse to disappear. The speed of the pulse changes depending on the chords I play.

 

I start with a blank patch and only add the pitch glide in the first block and set it to -1.0 (or +1.0 for that matter). Another member uploaded their patch that worked for them, but no love on my POD. I would love to find out I was doing something wrong, but I just can't seem to figure it out. So I thought I would do a test:

 

I have set the pitchglide to -1.0 (1 semitone down) for this test. To eliminate the guitars being the problem, I used a MIDI controller into Logic Pro X into my interface into my 500X guitar in, then into my DT25 via L6 Link. The first 25 seconds the effect is off. After that it is turned on. The pusle varies in speed and intensity depending on the chords used. The last chord includes a 9th, which seems to be the worst offender. 

 

Here is the link to the file on Soundcloud: https://soundcloud.com/cipherhost-1/hd500x-pitchglide-test

 

Does anyone else hear this in their 500X?

Where you able to fix the pulsing problem?

 

I guess I will open a ticket, but I would like to hear if others have the same problem.

 

 

Thanks

Link to comment
Share on other sites

Lots of people have said they have this problem and others, including myself, say it works fine for them.  The PitchShift FX is not Polyphonic so don't hold your breath for a fix from Line6.  I guess some of us were just lucky to not have this problem.

 

btw - thanks for uploading the sound sample.  I've been wondering what people were complaining about, since it works for me.  Yeah that's unusable.  Most of the music I do is hi-gain metal but I did tests using a clean sound and 7ths and 9th chords.  It never sounded like that.

Link to comment
Share on other sites

The PitchShift FX is not Polyphonic so don't hold your breath for a fix from Line6. 

 

Appreciate the feedback Joel. 

 

I can't find any documentation on this. The Advanced Guide just says it was inspired by the DigiTech Whammy, which supports polyphony on the DT and V models. 

Link to comment
Share on other sites

I'm just going by what I read on the forums about it not being Polyphonic.  Like I said, it works for me and others too.  But it also doesn't work for a lot of other people.  It's a topic that's been repeatedly discussed and I've never seen it resolved.  Wish I had a better answer for you.

Link to comment
Share on other sites

No, this is not a guitar problem. It sounds like processing artifacts to me. I have no idea why everyone doesn't get this. Perhaps their subsequent processing masks it? I do know pitch shifting is very finicky and you have to learn how to play it. It's like a whole new instrument you have to get used to and learn it's nuances.

Link to comment
Share on other sites

 

I get a gnarly pulsation regardless of which guitar I use (including my new "used" 89F w/ either mags or models) when I play more than one note at a time. There is a warble that can be fixed with proper intonation (A=440) of the guitar (in my experience), but I can't get the pulse to disappear. The speed of the pulse changes depending on the chords I play.
 
I start with a blank patch and only add the pitch glide in the first block and set it to -1.0 (or +1.0 for that matter). Another member uploaded their patch that worked for them, but no love on my POD. I would love to find out I was doing something wrong, but I just can't seem to figure it out. So I thought I would do a test:
 
I have set the pitchglide to -1.0 (1 semitone down) for this test. To eliminate the guitars being the problem, I used a MIDI controller into Logic Pro X into my interface into my 500X guitar in, then into my DT25 via L6 Link. The first 25 seconds the effect is off. After that it is turned on. The pusle varies in speed and intensity depending on the chords used. The last chord includes a 9th, which seems to be the worst offender. 
 
Here is the link to the file on Soundcloud: https://soundcloud.com/cipherhost-1/hd500x-pitchglide-test
 
Does anyone else hear this in their 500X?
Where you able to fix the pulsing problem?
 
I guess I will open a ticket, but I would like to hear if others have the same problem.
 
 
Thanks

 

I wonder why you don't use the Variax's ability to give you a detuned patch and switch between the two - that's assuming you need to change within the one song.

I do this in Every Breath You Take - I play it in G instead of G#, and in the bridge, switch to a patch which allows me to play an Eb chord in the open E position. Kaching!

Link to comment
Share on other sites

Not everyone owns a Variax. 

 

Some of us own flashy guitars that sparkle or glow, or the pointy ones in black   \\nn// 

I know - some people want REAL guitars - I get that....

 

I just noted that the OP mentioned using an 89F ( I bet IT's pointy and black too), and if he hasn't figured out that much yet, then maybe somebody needs to point it out to him... :rolleyes:

 

Now, if I can just figure out how to get those xmas tree lights to hang just so, without getting in the way of my fretting fingers.....

Link to comment
Share on other sites

I know - some people want REAL guitars - I get that....

 

I just noted that the OP mentioned using an 89F ( I bet IT's pointy and black too), and if he hasn't figured out that much yet, then maybe somebody needs to point it out to him...

 

Using the mags on my newly acquired used 89F is a decent "real" guitar for $800. 

 

I just wish the pitchglide worked without the pulse with my other "real" guitars. 

 

Most of my guitars a black, or have black in them. They are not all point though, except where I cut off the excess string at the tuning key.  :P

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...