Jump to content

No login on Firehawk remote app

Recommended Posts

I just bought a Firehawk FX today. Although I read about some issues I was curious. Registered a new account, tried working with the app on my Galaxy 2 Tablet and on my HTC One M8 smartphone. Worked perfectly...

Made a break, wanted to play again and create new sounds.... No login on the app possible! Does anyone know about issues? I tried to change my password, but I always get the hint that my login is invalid. Insane! It works on the Line6 page...why not on the app anymore???

Share this post

Link to post
Share on other sites

If you are a new Line-6 user it might take 24-48 hours for your account credentials to be approval to trickle out the Line-6 Cloud, where Firehawk FX Editor connects.


Contact Line-6 tech support. 

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...