Jump to content
Sign in to follow this  
fullscore

Variax Workbench Update 2015 - Last update 2012?

Recommended Posts

Hello,

 

I was trying to install on my os x 10.10 machine the workbench. 

 

I get this error. it states that it requires 10.5 or above, which my computer meets that requirement. It doesn't make sense. Did anyone else have this challenge and fix it, and if "yes" what steps should I take?

 

I appreciate any help you have to offer!

 

 

post-211875-0-85872000-1441651791_thumb.png

Share this post


Link to post
Share on other sites

Variax workbench is no longer being updated.

you have a JTV right? (based on the forum you're posting too)

you would likely want to use Workbench HD (different program)

 

the issue you're having is that the newer operating system is dropping the second digit on the identification... .meaning it sees 10.10 as 10.1

some other guys in the forum had figured out a way to make it work... might have to search though... as i cant recall offhand.

Share this post


Link to post
Share on other sites

Hello,

 

I was trying to install on my os x 10.10 machine the workbench. 

 

I get this error. it states that it requires 10.5 or above, which my computer meets that requirement. It doesn't make sense. Did anyone else have this challenge and fix it, and if "yes" what steps should I take?

 

I appreciate any help you have to offer!

 

If you're willing to take the chance of messing up your OSX installation, you can use this process to temporarily change your OS version to "10.9" - https://justindaigle.com/blog/2010/02/tutorial-change-mac-os-x-system-version/

 

Only do that if you understand exactly how to change the steps in the link to what's relevant in your case, have recent system backups, and are comfortable/confident in the Terminal. Put the system version back the way it was afterward to avoid later issues. Also, this might not work at all.

 

Alternatively, and probably safer, if you're particularly adventurous, you could look inside the package contents of the Workbench installer to see if it has a .plist file that specifies the minimum system version, and just change that to 10.1 instead of messing with your system version. Try searching for things like "plist minimum version installer".

 

Good luck!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×