Jump to content
Sign in to follow this  
kevell99

iOS 9...?

Recommended Posts

Just noticed the sticky - when is the compatibility update expected to come? My iPad will be forced to upgrade soon to comply with MDM rules in work.

 

I've been playing with a 9.1 beta on a different device in work, will try it out and report any big bugs I can find :)

Share this post


Link to post
Share on other sites

I had to upgrade my iPad for the same reason and the app starts and works when my Amplifi TT is off. When I turn it on and the Bluetooth tries to connect, the app suddenly closes.

Luckily I didn't upgrade my iPhone yet...

Share this post


Link to post
Share on other sites

MDM, had to look it up

https://www.maas360.com/zf/?id=706&K=mdm&A=gsearch&s=HS&ch=PPC&C=GS_US_NonBrand_MDM_Phrase&gclid=Cj0KEQjwj_SvBRC7k4DfkLHiuMABEiQAvPOaqQh3TesHwBnW_InqNZnjnuwAiTO1czXqxWA01KDhPUwaAps88P8HAQ

 

 

Bummer an employer forces you to update to bleeding edge OS during 1st week of release. Seems non productive

Share this post


Link to post
Share on other sites

It'll not be for a few weeks yet, but knowing the speed of line 6 updates thought I'd ask the question now!

Share this post


Link to post
Share on other sites

Am grateful that I haven't upgraded to IOS9 yet!! How is it that a company can allow an upgrade to cripple an entire wing of their products? MAN, this is bad! I am thinking this should have had a fix the day after the release.

 

I am not a basher, I love Line 6 products, I love the Ipad editing, but am hoping they are not turning their backs on the Amplifi/Firehawk owners to concentrate efforts on the Helix. I am pretty sure that I for one am not laying down that kind of cash for a multi...period. In my opine, there is NOTHING like being able to stand erect and edit my rig with the tap of a finger, and will not go willingly back to editing on the floor whether by feet or by finger. I know, HD edit worked from my laptop, but it just isn't the same.

 

I have learned to live with the lag, even found some odd uses for it (setting Rotary Drum slow on one patch and fast on another causes it to ramp up and down accordingly when switched). Will continue to wait patiently for the fix.

 

Having the App fail, however, is unacceptable, come on, really?

Share this post


Link to post
Share on other sites

I'm sure Line 6 isn't happy with the circumstances either. The thing that's tricky in dealing with these updates is that the wildcard is often Apple itself. Sometimes they give assurances to developers about certain functionality, and that ends up changing. I am sure that Line 6 has people working overtime to get it fixed.

Share this post


Link to post
Share on other sites

Based on the "edited" IOS statement at the top of the page, I updated to IOS 9  and Firehawk appears to be working nicely. Ipad had been acting up last few days, in the groove again now.

 

Will still suck for Amplifi.

Share this post


Link to post
Share on other sites

Based on the "edited" IOS statement at the top of the page, I updated to IOS 9  and Firehawk appears to be working nicely. Ipad had been acting up last few days, in the groove again now.

 

Will still suck for Amplifi.

 

Thanks for posting this as it's reassuring to know the firehawk app will still work before I update my ipad.

 

Worth mentioning that Apple have already released an update to IOS9 (IOS 9.0.1) today.

 

To Quote Line6Tony from the sticky;

 

"We highly recommend that AMPLIFi iOS users do not upgrade their mobile devices to iOS 9. Updated devices cannot be rolled back to a previous iOS version. Because we’ve made the resolution of this issue a high priority, we are very close to releasing software updates that provide AMPLIFi with iOS 9 compatibility, as well as other performance improvements for both AMPLIFi and Firehawk. Please check our AMPLIFi and Firehawk forums periodically for the latest information on availability.

 

We thank you for your patronage and your patience. We apologize for any inconvenience you’ve experienced.

 

*We incorrectly flagged the Firehawk Remote app as incompatible with iOS 9. Firehawk Remote is fully compatible with iOS 9 and can be used without restrictions."

 

Good that there is a mention of 'other performance improvements for both Amplifi and Firehawk'... :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×