Jump to content
Sign in to follow this  
Kopfschmerzen

Recording on MacBook

Recommended Posts

Hi guys! Sorry if my question was covered earlier, I haven't found a right thread so I created a new one. 

 

I just bought a MacBook Pro (OSX Yosemite) and connected my POD HD500 to it. Everything works well, I'm able to record guitar, and recording plays back fine, at the same volume as it played during recording. The problem is, a waveform looks tiny in Reaper or GarageBand (see attached image). All settings are set by default. Do I do something wrong when I record, or do I need to 'zoom' the waveform somehow? 

 

Any advise or link is much appreciated.

 

post-940798-0-13711100-1443094194_thumb.png

Share this post


Link to post
Share on other sites

A couple things you can try that might help:

 

1.) Go into System Preferences >> Sound and select the Pod as the input. Then, make sure the Input Volume control is all the way to the right. If this fixes the problem, you may need to do this again in the future when using the Pod.

 

2.) Turn up the Pod's Master volume control.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...