Jump to content
Starriddin

FIX THE APP FOR IOS 9!

Recommended Posts

I have been a loyal customer since the POD XT Live, then the POD X3 Live, now the Amplfi 75. It is beyond belief you guys did not test this with the IOS 9 Beta. It is further beyond belief you guys didn't have your own update for IOS 9 when it was released. After all, this is an IOS controlled device!!!! Specifically marketed that way. We all know you had bugs with blue tooth data connections, but, you could still use the product. I don't recall seeing any " do not upgrade IOS version" disclaimers in the advertisements. You can't expect customers to instinctively check the Line 6 forum to see if it's okay to upgrade their device's IOS! You Line 6, need to do a better job period. It's this kind of lollipop that keeps Line 6 from getting to the next level. Get off your lollipop and spend the money to fix this NOW!!! What compensation do you plan on offering to your loyal customers who bought a 4 tone amp for $400.00 and $500.00 bucks? This update was not a surprise. Apple has a major update every year. Line 6 chose to ride that popularity, so, Line 6 has the responsibility to keep compatibility with it. I will be expecting my free Helix in the mail any day now!!!!

  • Upvote 1

Share this post


Link to post
Share on other sites

I have been a loyal customer since the POD XT Live, then the POD X3 Live, now the Amplfi 75. It is beyond belief you guys did not test this with the IOS 9 Beta. It is further beyond belief you guys didn't have your own update for IOS 9 when it was released. After all, this is an IOS controlled device!!!! Specifically marketed that way. We all know you had bugs with blue tooth data connections, but, you could still use the product. I don't recall seeing any " do not upgrade IOS version" disclaimers in the advertisements. You can't expect customers to instinctively check the Line 6 forum to see if it's okay to upgrade their device's IOS! You Line 6, need to do a better job period. It's this kind of lollipop that keeps Line 6 from getting to the next level. Get off your lollipop and spend the money to fix this NOW!!! What compensation do you plan on offering to your loyal customers who bought a 4 tone amp for $400.00 and $500.00 bucks? This update was not a surprise. Apple has a major update every year. Line 6 chose to ride that popularity, so, Line 6 has the responsibility to keep compatibility with it. I will be expecting my free Helix in the mail any day now!!!!

 

I'm still in disbelief about the whole thing.  I'm not rolling back my phone to the previous iOS that's ridiculous and seems like a huge hassle, I need my phone to be current, Amplifi isn't the only thing I use it for.  You're right, this amp isn't worth $500 without the app, not even close.  I'm not happy right now, don't know how confident I am to plunk down $1500 for a Helix in light of this.  I'm giving Line 6 a chance here to fix this, but if it's not going to be anyday now then they better get some communication going and explain exactly what the problem is and how long it's going to be.  The Amplifi 150 is great and everything for what it is but I do need something better and I'm not spending another $200 on this for the shortboard.  I'm just going to use this for practicing specific parts of songs but to actually play I need something with the functionality of Helix.  Now I'm second guessing that purchase, hope Line 6 makes this right or I'm calling Sweetwater and see what they can do for me and get something else and it's not going to be a Helix if Line 6 doesn't get this sorted out.  I really hate to speaking this harshly but this is inexcusable, it's not like the Amplifi 150 is 15 years old and obsolete, it's a current product. 

 

Edit - Not to mention if I get the Helix I'm going to need one of those StageSource speakers too.  I'm sure I'm not the only person contemplating this big purchase with Line 6, this certainly isn't doing anything for my confidence.  For the record this is my second Line 6 product, I bought one of those kidney bean PODs back in the day. 

  • Upvote 2

Share this post


Link to post
Share on other sites

TL;DR: A fix should be available soon.

 

Hi Guys,

 

This seems to happen to a wide variety of developers every year, and staying ahead of things in mobile OS-land is never easy, especially when phones and tablets update themselves. It's not like ProTools, where all the studio owners agreed to stick with Mac OS9.2 for years until Digidesign finally said OS X was good to go.

 

Here's the scoop:

 

We are well aware of iOS 9 breaking AMPLIFi Remote (Line 6 is far from alone in this regard, if you read gear forums) and we've assigned compatibility the very highest priority. Understand that in addition to ensuring that the update resolves the current issue, we need to make sure that new issues don't sneak up on us. Additionally, as with all other iOS developers, we have no control over the time it takes for Apple to approve the new app (every update—even tiny ones—must be approved by Cupertino). So unfortunately, at this time, we can't commit to a date, but it shouldn't be too much longer.

 

Thanks for your patience, everyone. We apologize for any inconvenience this may have caused.

Share this post


Link to post
Share on other sites

Dear Line 6 Staff.

 

You guys had a year to come up with a fix. My iPad had IOS 6 on it when I bought it just for your Amplifi Remote app. When Apple came out with IOS 7 and up, problems started. Now the Ampifi Remote app is done and no one can use it. I have called your customer support about the connection problem when this first started when IOS 7.? came out. All you guys could say is, "We are aware of the problem." Now that was about a 9 months ago, where's the fix for that? The only thing that I found out that works is downgrading IOS 9.0.1 back to IOS 8.4.1 to get the Amplifi Remote app to work on Apple devices, but the problem with this is. Not everyone has a dedicated device for your app like I do. So downgrading the IOS is not an option for them. One of my kids toys updated their firmware more the Line 6 has. I have been patient, I have complained twice to Line 6 about problems. And I'm sure I'm not the only one who has waited for some changes from Line 6 to be able to use your product with out any flaws. It's funny how other app's can be updated with no problems. Even stupid games in the App Store come out with overnight updates, why can't Line 6? Having seen two updates for the same app in one day, but yet Line 6 has to wait for an approval from Apple?

 

Your Line 6 products, or at least Amplifi 75-150 and any other products that are affected by the IOS 9-9.0.1 update are advertised to work with Android and Apple devices. So now, this is considered false advertising?  I could never get the three Android devices I have to work with your product. And now the only Apple device I have that did work (some what) crashes, till I downgraded the IOS 9. Your last update, from what the Amplifi Remote app is saying is from Dec. 2014. With all the IOS changes, you can't say that you guys didn't see this coming.... or didn't have time. Your product is working tool, or was. I'm sure there will be a lot of product returns because of this problem. With the holidays just three months away, I'm sure sales would be down as well.

 

I am not speaking for myself. I'm sure everyone affected by this problem wishes they can say the same about this matter. From the looks of this, there are a lot of unhappy customers that are waiting for an answer other then, "We are aware of this problem." Ok, fine. Your aware. Now do something...

Your first set of updates for the Amplifi came out one right after the other. It's been dead since V2.10 with no firmware updates since. This is your product, don't put the blame on someone else. Everyone has been waiting for a fix since 2014...... Step up and take care of your product....

 

                                                                                                                                                                    EJCUSA1 

  • Upvote 1

Share this post


Link to post
Share on other sites

Line 6 has not had an update since 2014.... They had plenty of time for a fix.....

Share this post


Link to post
Share on other sites

Line 6 has not had an update since 2014.... They had plenty of time for a fix.....

The Amplifi app was last updated 9/1/15... It's not like they've abandoned it.

  • Downvote 1

Share this post


Link to post
Share on other sites

TL;DR: A fix should be available soon.

 

Hi Guys,

 

This seems to happen to a wide variety of developers every year, and staying ahead of things in mobile OS-land is never easy, especially when phones and tablets update themselves. It's not like ProTools, where all the studio owners agreed to stick with Mac OS9.2 for years until Digidesign finally said OS X was good to go.

 

Here's the scoop:

 

We are well aware of iOS 9 breaking AMPLIFi Remote (Line 6 is far from alone in this regard, if you read gear forums) and we've assigned compatibility the very highest priority. Understand that in addition to ensuring that the update resolves the current issue, we need to make sure that new issues don't sneak up on us. Additionally, as with all other iOS developers, we have no control over the time it takes for Apple to approve the new app (every update—even tiny ones—must be approved by Cupertino). So unfortunately, at this time, we can't commit to a date, but it shouldn't be too much longer.

 

Thanks for your patience, everyone. We apologize for any inconvenience this may have caused.

Why don't you let the community help test. Apple does provide this functionality with the app TestFlight. You can provide betas and I am sure you will get a considerable amount of help and feedback from Line 6 owners.

Share this post


Link to post
Share on other sites

I have been a loyal customer since the POD XT Live, then the POD X3 Live, now the Amplfi 75. It is beyond belief you guys did not test this with the IOS 9 Beta. It is further beyond belief you guys didn't have your own update for IOS 9 when it was released. After all, this is an IOS controlled device!!!! Specifically marketed that way. We all know you had bugs with blue tooth data connections, but, you could still use the product. I don't recall seeing any " do not upgrade IOS version" disclaimers in the advertisements. You can't expect customers to instinctively check the Line 6 forum to see if it's okay to upgrade their device's IOS! You Line 6, need to do a better job period. It's this kind of lollipop that keeps Line 6 from getting to the next level. Get off your lollipop and spend the money to fix this NOW!!! What compensation do you plan on offering to your loyal customers who bought a 4 tone amp for $400.00 and $500.00 bucks? This update was not a surprise. Apple has a major update every year. Line 6 chose to ride that popularity, so, Line 6 has the responsibility to keep compatibility with it. I will be expecting my free Helix in the mail any day now!!!!

I second that!!!!!I'm waiting for my free Helix also!! Yes what kind of compensation do you plan on giving the loyal customer base who believed in your product. I'm dying to find out. Just did another lesson with my student who purchased the Amplifi 150 - (four tone amp) and I feel so angry and disappointed that I recommended this $500.00 Bluetooth speaker to him. He is supposed to excited right now learning how to play with badass tones that he can't get because you guys were not diligent enough to invest in a developer to get this app to work with iOS9. How much faith should we all have when iOS10 comes out? Gentlemen I don't like being this way but, this is no way to treat your customers, Do you think this is fair???? I think you should ask through an email to your customers ( all of them ) hell even your employees if they think this is okay that you let this go on this long without a proper working app. You've known about this OS for some time. Line 6 endorsed it to be used with an Apple product. It would be a very sad state of affairs if you intend to let this product become a four toned lemon.

 

Losing Faith Rapidly

Share this post


Link to post
Share on other sites

Yay, finally official word from someone who works at Line 6...

 

 

"This seems to happen to a wide variety of developers every year, and staying ahead of things in mobile OS-land is never easy, especially when phones and tablets update themselves. It's not like ProTools, where all the studio owners agreed to stick with Mac OS9.2 for years until Digidesign finally said OS X was good to go."

 
We can't be bothered to test our existing apps with the betas that Apple provides because we hope our users are too lazy to upgrade their devices. Our users don't want new OS features, bug fixes or security patches after all.
 
"We are well aware of iOS 9 breaking AMPLIFi Remote (Line 6 is far from alone in this regard, if you read gear forums) and we've assigned compatibility the very highest priority. Understand that in addition to ensuring that the update resolves the current issue, we need to make sure that new issues don't sneak up on us."
 
iOS 9 broke other apps too — we're not alone here, please feel sorry for us. We also realised we probably need a QA team.
 
"Additionally, as with all other iOS developers, we have no control over the time it takes for Apple to approve the new app (every update—even tiny ones—must be approved by Cupertino). So unfortunately, at this time, we can't commit to a date, but it shouldn't be too much longer."
 
Hey, Apple is to blame too — they do need to review and approve our app after all. They also keep pushing out OS updates at such a rate, who can keep up!?
 
Dear Line6, ask your iOS developer(s) about expedited reviews. When you have a bug of this nature you can ask to jump ahead of the review queue — especially when its affecting now irate customers.
 

 

Thanks for your patience, everyone. We apologize for any inconvenience this may have caused.

 

This inconvenience is far from over. It certainly has caused lots of inconvenience and continues to do so by your inaction.

 

sdzimmerman had a great suggestion above — how about using TestFlight with some customers to get test your fix with real customers? Some transparency and visible progress would be very welcome.

 

This is not how you treat paying customers.

Share this post


Link to post
Share on other sites

Something that would definitely help a disaster like this in the future might be access through Windows or Mac OS X.  If there were an Amplifi Editor for computer, I, as well as many many others, would at least have that second avenue to go down.

Share this post


Link to post
Share on other sites

In an response to a Line 6 Customer Service Manager who attempted to minimize this incredible misstep by line 6, I wrote the following:


 


 


 


Dear Mr. (name with held for the time being) ,  


 


Thank you for taking the time to respond unfortunately it does little to address the problem at hand. Perhaps Line 6 could make a statement to al the customers that purchased Amplifi products  that the scheduled recording sessions, performances, etc.. that they may have can just go on hold while the Line 6  coders get to work on matters that should have been addressed months ago. It is no secret that Apple makes a major upgrade to their iOS on an almost to the day  annual basis. They also make the unreleased iOS available to developers months in advance, so for Line 6 to have to play catch up a second time within the last 12 months (iOS 8.3 had many of the same issues while trying to run the Amplifi App) suggests that Line 6 is content to take a reactive strategy in product dev. I guess you figure you got you money out of us when we bought these products and there is little profit to be made in keeping them functional. I have purchased many line 6 products over the last 12 years and never could have imagined your company would have become so disrespectful of their customers as they have over the last 10 months. I hope you can share these thoughts with Line 6 management  in hopes that the next product release is done  with a great sense of consideration and respect for your customers.


 

I feel Line 6 has really let its customers down with this product line. For a second time within a year, the Amplifi app fails to integrate properly with the iOS, leaving their product, that was purchased in good faith by us, at about 10% of what its functionality should be and with out any indication as to when Line 6 will fix their app and make it compliant with Apple's iOS. It's not quite yet a boat anchor, but every few months, Line 6 seems to do their best to make it just that.

 

Please encourage other Amplifi users you may know to contact Line 6 to tell this this is unacceptable. To sell a product predicated on using the operating system of another company, and then to do nothing to insure your own product is functional when this operating system undergoes a well publicized upgrade is a giant FU to all of us in the lLine 6 community.

 

  • Upvote 1

Share this post


Link to post
Share on other sites

TL;DR: A fix should be available soon.

 

Hi Guys,

 

This seems to happen to a wide variety of developers every year, and staying ahead of things in mobile OS-land is never easy, especially when phones and tablets update themselves. It's not like ProTools, where all the studio owners agreed to stick with Mac OS9.2 for years until Digidesign finally said OS X was good to go.

 

Here's the scoop:

 

We are well aware of iOS 9 breaking AMPLIFi Remote (Line 6 is far from alone in this regard, if you read gear forums) and we've assigned compatibility the very highest priority. Understand that in addition to ensuring that the update resolves the current issue, we need to make sure that new issues don't sneak up on us. Additionally, as with all other iOS developers, we have no control over the time it takes for Apple to approve the new app (every update—even tiny ones—must be approved by Cupertino). So unfortunately, at this time, we can't commit to a date, but it shouldn't be too much longer.

 

 

 

Thanks for your patience, everyone. We apologize for any inconvenience this may have caused.

 

At last, a dated response. I appreciate your response and realize this is not your personal responsibility. However, asking for patience is sadly inadequate since Line 6 failed to test this after being notified here on your forum of issues users had with the Beta version of IOS 9. The fact that other developers were equally as negligent is no excuse. I had issues with my other Line 6 products and was always treated fairly, maybe more than fairly. I spread that good will to all my music buddies as it was well deserved. This is the opposite extreme. I sold an all tube Marshall combo amp to gain the tonal flexibility of this product without having to bend over to tweak tones via my iPad. Now, that functionality is gone. I have a 4 tone amp. I would equate your response like this - "be patient, your paycheck is coming soon, we don't know when, but it is a very high priority". Line 6 needs to fix this NOW and offer fair compensation for this avoidable support disaster since the product is unusable as advertised!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×