Jump to content
hellkt

Terrible sound quality throught headphone jack

Recommended Posts

Hello there,

 

I was trying for the first time to record my guitar through the headphone jack of my spider iv 30. I've connected a cable cinch cable to the amp (headphone output) and to the line in input in my pc. Well the problem is that the quality is just terrible. The distortion (metal red) ist completely different and also sounds liks the sound were overdriven, like too loud. Changing the distortion type and channel/main volumes doesn't help at all. I've also tried 2 different adaptors (small to big cinch) and it also didn't help.

 

I was wondering if this a know problem of spider iv 30 amps or that maybe my amp has a problem regarding the headphone output.

 

Any ideas?

 

Thanks in advance!

Share this post


Link to post
Share on other sites

No, the problem lies within your computer connection!   The built-in soundcard is not ideal for recording, but first check your Windows settings - the line-in is probably set at 100% volume, turn it down to around 30%.

Share this post


Link to post
Share on other sites

There's two things you need to adjust in may windows sound cards. There's a level setting, and many sound cards have a gain setting as well. I think level is a post-ADC adjustment, and gain/boost is pre-ADC analog boost to allow the Analog to Digital Converter to deal with everything from mic to line to headphone level. (Typically not instrument level though on consumer cards). 

 

YOu can find both settings as follows. (For Windows 10, but I think Windows 7 and 8 are pretty close to the same). 

 

Find the speaker icon in the Windows notification tray. The notification tray is the set of icons at the right end of the start bar at the bottom of the screen. You may need to click on the up arrow in the notification tray to see all notification icons. 

 

Right-click on the speaker icon, and select "Recording Devices". You should see your input in the list of available recording devices. There will be a little LED VU meter control to the right of the entry for your device. Play something. The VU meter should respond to whatever you play. You want it to be neither maxed-out (clipping on input) nor too quiet (produces a high noise floor). 

 

To adjust recording levels, select your input device in the list, and click on the "Properties" button. That will bring up a dialog. One of the tabs in the dialog should be "Levels". Click on that tab. What you see will depend on your audio device/ You will see either one or two slider controls. I have two. The first controls recording volume. The second is called "Microphone Boost" on my sound card, and works in 10db steps. I've also seen "+10db gain" checkbox on other devices". 

 

If you move the Properties dialog over a bit, you should be able to see the VU meter on the recording device in the first dialog while making adjustments in the second dialog. 

 

I'm not totally sure about this, but I believe the "gain" stages are pre-analog-to-digital-converter amplifiers, while the "volume" sliders are post-ADC amplifiers (in the digital domain). 

 

Basic guideline: you want the "volume slider" as high as you can get it without clipping. Adjust the gain stage downward to allow higher settings on the volume setting. The headphone output on the line 6 is very hot. You probably want to set the gain as low as possible. And you will probably still need to turn down the master volume a fair bit.

 

If you are on Windows 7 and have a Realtek DAC (#1 most popular on Windows devices of that era) the Realtek software replaces the standard Windows notification icon. If that's the case, right click on the Realtek speaker icon, select "Audio Devices", click on the "Recording Devices" tab, and proceed as before from there.

 

(You didn't do us any favors, Realtek developers. You replaced perfectly functional stock Windows UI with a buggy ugly disaster of an interface that provides no additional functionality that could not have been provided in the standard UI, while making it difficult to access truly useful features like the application mixer. May you rot in the 4th circle of programmer hell for all eternity).

 

Also make sure you are using stereo plugs, adapters and cables all the way from the Line 6 amp to the microphone jack. If you don't, you run the risk of shorting the left and right channel signal of the line 6 output together which will drastically impair signal quality, apparently. If your microphone jack is actually mono, it will ignore the right channel, but won't short it to the left channel, so no harm no foul. My microphone jack is stereo. Your mileage may vary.

 

Microsoft-certified computers are REQUIRED to deliver 80db s/n ratio while recording, so there's nothing wrong with using the standard audio card. Pro-quality devices may give 102db s/n ratio (20 bits), and higher sample rates, and lower latency, and better controls, and better input trim options &c &c &c. But there's nothing wrong with an 80db s/n ratio, and no fundamental reason why you should not be able to produce decent recordings on a stock windows audio card on the vast majority of windows computers.

 

ps. Plug your amp into the same power bar as your computer. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...