Jump to content
Neptuune

Amplifi TT on Cubase 8 LE

Recommended Posts

Hi.

Today, I've received a brand new Amplifi TT.
I've installed it updated it via Bluetooth, downloaded the Amplifi ASIO Driver through the software page of this site and installed it, then I downloaded and installed the free version of Cubase LE 8 which came with the product.

 

Now I have a major problem : there's no sound coming out of my PC speakers.

I looked into the Device Setup. ASIO Amplifi is the default audio driver.

Then I checked the VST Connections.
In the inputs section, the Amplifi is selected by default. Everything is normal here.
But in the outputs section, I've noticed that the Amplifi is also selected by default, right where my speakers should be (as seen on the picture, hence Cubase staying silent no matter what I do), and there's no other option in the drop-down menu.

My question is : is there a way to "install" my speakers system in the outputs section, to get some sound out of this Amplifi, or do I need to plug some other cables in (it's just plugged on USB right now) ?

 

This may sound like a stupid question, but I'm still a beginner when it comes to recording.

 

Anyway, thanks in advance.

 

 

post-2280330-0-54399800-1444409459_thumb.png

Share this post


Link to post
Share on other sites

You need to remember the amplifi is your audio interface and therefore replaces your pc's soundcard so all your sound is routed back and forth through that, that's how it would be with any audio interface

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×