Jump to content
mindy-glow

Device not connected!!!!

Recommended Posts

Hey guys,

 

Since the remote app updates today I get the message 'device not connected'

 

I've tried impairing the device, renown loading the app and a factory reset but nothing has worked. This is on an iPad 4th gen running the latest iOS.

 

I have also tried it on an iPhone 6s with the same result.

 

Can anybody help?

 

Thank you

Share this post


Link to post
Share on other sites

Mindy-glow, 

 

I had the exact same problem. The device was blueetooth connected but the app didn't sync. 

 

I solved it restoring the ipad from Itunes ( https://support.apple.com/en-us/HT201252 ).  As soon as you restore it, install Firehawk App and try to make it work. 

 

Then you can restore the rest of your ipad information using a backup.

 

Regards.

Share this post


Link to post
Share on other sites

I had problems half the time getting my android s6 connected. Turns out I had the firehawk remote going in two seperate windows. This is the only app I've ever had would do that and it should probably be fixed.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...