Jump to content

Variax 600 not detected by Monkey /Workbench

Recommended Posts



one more, i saw various people reporting the same issue but almost had solution and unfortunally i didn't..


I have a Variax 600 and works fine, and i bought the XPS, TRS Cable and the USB interface.

When i connect the variax to the interface and interface to computer both leds blink green and the interface is detected, the variax isn't.

I've tried with other computer, other USB port's, other OS's and nothing.

Tried with batteries and XPS, only batteries, only XPS various combinations and with no success.

I've opened the guts and made continuity test's between the RJ interface on the guitar with the cable connected to the other end of the USB interface wich seems that the problem isn't of the both connectors and the cable.

I've saw a pinout diagram to connect the guitar to the computer via RJ-MIDI, i did the piout but nothing, but i dont know if anyone tested and if anyone did, can provide me the diagram of midi to ethernet just to confirm i did it right.


Anyone have more ideas?



Link to comment
Share on other sites

  • 3 weeks later...
  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...