Jump to content
Sign in to follow this  
steveoy2k

Spider IV 150 combo vs 150hd

Recommended Posts

I have an unusual problem. I have the Spider IV 150w 2x12 combo which sounds amazing. I use a 4x12 cabinet with it and I use this on stage all the time. My problem started when I figured placing a 2x12 combo on top of a 4x12 cab looked a little silly so I figured I would get the Spider 4 150hd head. So I bought one then backed up my setting from the combo and restored on the 150hd and and..... it sounds like crap. The tones do not match whatsoever. Last night I actually went back and forth between the two amps guaging tone and the 2x12 just sounds so much better. Any idea why this would be? They are supposedly the same amp yet couldn't sound more different. The 2x12 is just so much smoother sounding. Please help, I am stumped on this one.

 

Wanted to add that yes, both at at v2 of the firmware and using the same cabinet, guitars, etc.

Share this post


Link to post
Share on other sites

I think the issue is that the speakers in the combo are voiced for the Spider IV. Your 4x12 is not, so it sounds different and in this case lesser for your taste. You may find tweaking all your settings to sounds good on your 4x12 to be your only option. Since speakers do make a big impact on the 'character' of the sound. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×