Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Pod Farm2+ Macbook Pro+garageband Problem!

Recommended Posts

Hi everyone1 First of all, excuse my english because is not my maternal tongue. Im going to try to explain my problem.


I bought a POD UX2 interface the other day, i installed POD FARM 2 and Line 6 Monkey. Monkey and POD FARM2 recognize the interface and i can play guitar with it. I have selected the UX2 as input and output in preferences of the system in my Mac (i have latency problems playing the guitar with POD FARM 2, but that's not my biggest problem). I want to record music with Garageband so i have selected UX2 as input in the program but when i try to record the program doesn't register any sound. And i insist that i have UX2 selected as input in my Mac and in Garageband, but it doesn't work (and i have checked every options that Garageband gives me about UX2 as input: mono 1, mono 2, mono3, mono 4, stereo 1/2 ad stereo 3/4).

The microphone is fine, i have checked it in my amp.

PODFARM2 registers the sound perfectly (guitars and microphone) but its like garageband doesn't receive the sound from it.

What's going on?


Thanks :)

Link to comment
Share on other sites

Hi Irial1990,

I know this got me when I got my UX2 and Garageband (Using Logic 9 now.), but in the stand-alone version of Pod Farm, did you go to the Mixer view and select Mic 1 or Mic 2?  If you are pluggin in directly to the UX2, then be sure to have the mixer view selected for Instrument.

If you are trying to capture the "dry" sound with no effects first, be sure to have "Dry Input" selected as well on the right hand side of the mixer view.

Pretty much everything that needs to be changed is in the mixer view of Pod Farm.

Good luck and have fun!  It's a blast!


Doughnut Blonde

Link to comment
Share on other sites

Hi dback! Thanks for your answer.

I have already done that :( today i have checked everything again and i have realized that the sound that receives my pc is not coming from the interface, it comes from the integrated microphone (so the interface is not working at all, and i have it selected as input). In podfarm2--preferences--- hardware i have tried all options (Built in microph and UX2 Tone Direct) and in built microph i have tried both inputs chanels (1 and 2). Nothing. 

Monkey line 6 says that drivers are ok (as well as "device firmware and applications").

Link to comment
Share on other sites

Hi,I'm not at all familiar with apple computers, but if your built in mic,in the computer, I assume you mean is recording, maybe you have to look at computer audio preferences, in windows at least, you can choose default devices for playback, recording, etc. If you try disabling the mic, and see what other options are close by.. you have my sympathies, I hate when this stuff doesn't just work!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...