Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Issues with UX1, Reaper and Windows 10

Recommended Posts

Hello everybody. I have the following problem. I have an old toneport UX1 (the Red/black one) and I have used it on various windows releases from XP till 7, and on various DAWs, last of all Reaper, always managing to install the right drivers and record, play etc etc..  Two months ago I updated to windows 10 and it was then that I experienced a seemingly critical problem, that I couldn't solve. Even with the latest drivers I can't hear no sound in reaper, I can't record no more, I no longer can use my device. This is really disappointing since the device is fully functional and I don't want to throw it away. I tried with all the buffering and sample options. No Way. While Reaper recognise the drivers, the playback bar gets stuck and the software often crashes...

Does anybody have the same problem or knows the solution?

Link to comment
Share on other sites

  • 4 months later...

Is there an answer to this? I have tried everything stated above and then some and I can't get vst's to work in reaper or T6. Podfarm works fine as standalone but I can't record. Also when i I loaded the Vst's to T6, they loaded but it said they failed. Either way I cant get a signal from the Ux1 in recording software. It all worked fine until windows 10.

  • Upvote 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...