Jump to content
Cagarra

Bluetooth music library stream cutting out

Recommended Posts

Purchased a couple days ago the amplifi TT. Updated to the latest firmware. Everytime I play a song from my library along with guitar playing the song cuts out several times for split seconds. Anyone experiencing this? Should I exchange it or is there a fix?

Thanks

Share this post


Link to post
Share on other sites

Streaming from my android "music" stock app on my HTC One M8.

I've tried different stereos. Keep away from other electronics. reinstalled the app and still cutting off. Even if I just stream a song without playing along it cuts off.

Share this post


Link to post
Share on other sites

So I finally had enough of those annoying Bluetooth cutting out glitches and exchanged my TT for another one thinking I had a bad unit.

Installed the new firmware. Installed a brand new amplifi remote app. Bluetooth syncing sucessfull. I tried just streaming music only from various sources. Purchased songs. Ripped songs. Songs I created etc. They all glitch for split seconds mostly after 30 seconds of playing till the end. I tried so many different songs. Tried them all along with playing guitar and same result. weather it's music in the sd card or straight from the device storage...same result

I'm streaming music from my android HTC One M8 (yes, it's one of the compatible devices on Line 6 list). I even went as far as uninstalling my security app on my device thinking it was causing the pauses. Device is about 3 feet from the TT unit. No other interferance.

I then installed amplifi remote app on my wife's iPhone 6 (pre- ios9 update) and played a purchased song from iTunes. No glitches.

Line 6 says it's compatible with android but i don't think it's stable.

Frustrating and got no straight answer from the store I bought it from (Canada). Would really appreciate an answer from a line 6 expert. Don't want to keep this amplifi TT if it doesn't perform like it's advertized.

 

Thank you for listening and hope for a reply

Share this post


Link to post
Share on other sites

Without no replies from anyone with the same problem I just wanted to add i did a complete factory reset on my HTC One M8 with the intention of resolving the bluetooth drops and it's still the same bringing me to the final conclusion that amplifi TT is still not stable for android 100%. It would be nice to hear from others or any of the Line 6 experts but looks like I will be returning this. Thank you all for the short experience with Line 6.

Share this post


Link to post
Share on other sites

Currently the Android device I stream from is a Moto G (2nd gen) phone.

If I have other apps running in the background I will get random interrupts.

 

Have you contacted Line6 support via phone or support ticket?

Even though Line6 drops in from time to time, this is a user forum.

The Line6 Experts are not employed by Line6 and we are not a direct channel for support.

Share this post


Link to post
Share on other sites

Currently the Android device I stream from is a Moto G (2nd gen) phone.

If I have other apps running in the background I will get random interrupts.

 

Have you contacted Line6 support via phone or support ticket?

Even though Line6 drops in from time to time, this is a user forum.

The Line6 Experts are not employed by Line6 and we are not a direct channel for support.

I live in Canada. I tried to contact via phone or support ticket and it says it's not available in my area and that i have to contact the store where i bought it from. They sent a message to their distributor rep who was to contact Line 6 tech. Too many steps and never heard back from anyone. That's why I tried here. I'm aware Line 6 experts are not employed by Line 6. Thank you

Share this post


Link to post
Share on other sites

I just wanted to add that I encounter the same occasional glitches over bluetooth using the Amplifi app to stream music through my FX100.  I have a Samsung Galaxy S6.  It is annoying as the split second drop out causes my timing to get disrupted.  The glitches aren't happening due to any Android notifications being displayed on the phone. 

Share this post


Link to post
Share on other sites

Reading this I have the same.

 

The AmpliFi TT/FX100/Amp acts just as a normal Bluetooth speaker (but the FX and TT use a connected speaker or amp). So  you can stream from any device, but have to stream from the AmpliFi app to start the tone matching.

 

I like the TT for its Bluetooth streaming capabilities and it is connected via My Onkyo Receiver.

 

I have the same glitches as akeene3.

 

After some time, there is a pause for about a half second, then the sound continues.

I heard it with streaming from my Linux PC. With iOs too but less frequent.

 

Is it a software thing? Maybe an update could fix it?

Share this post


Link to post
Share on other sites

June 19th and no comment to fix this? Amplifi 150 here and this annoying intermittent interruption is Irritating. Makes it Impossible to practice timing etc. will check other support sources to see if this is getting the attention it deserves.

Share this post


Link to post
Share on other sites

Hello guys,

 

I've tested and returned the Amplifi FX100 and I've been testing the Amplifi 150 over the weekend. I found out that the bluetooth connection is flawed in nature. It may work for a couple of hours and then for whatever reason start glitching. What android / apple device you have, what apps you are running, if you have WiFi or 3G on, if you have any other devices using Bluetooth / WiFi and even the microwave or fluorescent lighting can cause the streaming to start glitching.

 

So it's something you just have to accept or simply choose another product.

 

Good luck

Share this post


Link to post
Share on other sites

What I do is shut off my internet connection on my tablet and THAT STOPS THE MUSIC INTERRUPTIONS FOR ANDROID. You will loose the tone matching crap but most of those are crap anyways. I make my own tones and solo to my tracks in my library like that. Since I started shutting off the internet connection on my tablet no more interruptions.

Share this post


Link to post
Share on other sites

Thanks for the hint.  I have a Samsung S7 and suffered the audio playback glitches.  Disabling WiFi does the job for me, but since it's a phone I get the internet connection through the mobile network - which is useful because YouTube is a great source for backing tracks.

Share this post


Link to post
Share on other sites

What I do is shut off my internet connection on my tablet and THAT STOPS THE MUSIC INTERRUPTIONS FOR ANDROID. You will loose the tone matching crap but most of those are crap anyways. I make my own tones and solo to my tracks in my library like that. Since I started shutting off the internet connection on my tablet no more interruptions.

Just found this and wanted to say that I had found the same thing -once I disabled wireless and mobile data the drop outs disappeared - they seemed worse originally when using the In build music player ,and better when I used Poweramp. only takes a second or two to disable/re-enable the data connections so not a big deal.

I guess if you want to match the tones for every song it would be a pain but as others have said the tone mathcing is only a starting point as each persons guitar/pickup selection will be different anyway.

Share this post


Link to post
Share on other sites

I just recently purchased an Amplifi 150 and am having this same issue with my Galaxy tablet. Turning off the WiFi does in fact solve the problem. I'm surprised in this day and age that if Line 6 is aware of the problem they haven't sorted it after all this time. I have several Bluetooth enabled devices from phones to speakers and even Bluetooth wireless for my guitar which all work fine. I really like the amp and app for practicing and noodling but not having to turn off WiFi, close all other apps and be 10 feet or less from it. Hopefully line 6 fixes this through an update at some point.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×