Jump to content
Sign in to follow this  
ultraknilch

Display bug since newest Update

Recommended Posts

After I installed the latest firmware, the very first column of pixels (to the far left, are offset by one or two pixels)

And on the top left corner there is a pixel flashing purple, overtime I move the joystick...

Anyone else experienced this? Tried reinstalling, didn't fix it :/ Hope it won't get worse...

Share this post


Link to post
Share on other sites

You have to look closely. When I said columns and row, that means pixels. And there is not much affected by this, other than the top left corner of the screen, and the line that goes across the entire screen near the bottom.

Share this post


Link to post
Share on other sites

You have to look closely. When I said columns and row, that means pixels. And there is not much affected by this, other than the top left corner of the screen, and the line that goes across the entire screen near the bottom.

yep, this is exactly how it looks on mine...

Share this post


Link to post
Share on other sites

my feet can't see it and neither can my eyes from 6 feet away! LOL but it sure sounds good!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...