Jump to content
Sign in to follow this  
brycebomb131

Pod HD500 Expression Pedal Calibration

Recommended Posts

I don't think you're doing anything wrong. Whenever I recalibrate the pedal on my 500X it almost never works correctly the first time. I get values as high as 45 sometimes for a minimum. Keep trying, it should eventually work.

 

One tip is to very slightly tighten the allen-bolt for the pedal. Over time it can lose some of it's tension, sometimes to the point of the pedal falling slightly under it's own weight.

 

Another tip is to try and blow out any dust from underneath the pedal.

  • Upvote 1

Share this post


Link to post
Share on other sites

Same here. Pedal calibration never returns the quoted values the first time I try.   I usually have to repeat it a few times and I make sure I do everything nice and slowly and I don't try to press the pedal too hard - I just move it from Min to Max slowly - sometimes I just use my hand.  Some times I just press the C button and try the MIN-MAX move again and maybe do that 3 or so times instead of going through all the steps again.  I can then get the 0 - 255 readings.   You will get there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×