Jump to content

Support forums: chrome and pasting


Indianrock2020
 Share

Recommended Posts

Having to use IE today for posting.  Chrome works fine for all other sites.  But even here in IE, pasting doesn't work.  That's one way to keep posts brief I guess.

 

 

Having to use IE today for posting.  Chrome works fine for all other sites.  But even here in IE, pasting doesn't work.  That's one way to keep posts brief I guess.

 

No problems here. I typically use Firefiox, the above text in blue is copied from Firefox tthen pasted, font color edited, and posted with Chrome. 

Link to comment
Share on other sites

Seems to be working here in Chrome now.  I turned off hardware acceleration but have no other way to explain it.

 

 

Pasted text below

 

I've been reading about dual cabs and specifically your listing of which combinations work without phase issues.  This guy ( PDXGuitarFreak) has some good patches and a youtube channel. He doesn't seem to get into deep editing of amp/cab parameters much, but does some innovative use of assigning multiple parameters to expression pedals.
But I see in some of his patches he is using two amps and cabinet/mic combinations that don't eliminate phase problems.  This combination in his Boogie-Soldano Hybrid patch shouldn't work ( 16 is the phase difference )
Channel A: Treadplate amp / 4x12 Tread V30 with 87 condenser
Channel B: Solo-100 Overdrive amp/4x12 Brit T-75 with 57 off axis

http://line6.com/customtone/profile/PDXguitarfreak

Link to comment
Share on other sites

Using Opera in private(incognito/do not track/etc) mode: 

If I have signed into Yahoo at any time during my session, even if logged out, I cannot log in here using this link 

http://line6.com/support/forum/18-pod-hd/ 

it will crash Opera.

The page itself works. I can click the sign in link. But if I enter my info and try to log in, crash. 

I can open a post and sign in there just fine.  

 

I can open Opera, log in to the forums and then open Yahoo. But I cannot do yahoo first. 

 

It has been this way for months. It did it for about a week, then it stopped doing it after an Opera update. Then one day it started again. And it hasn't stopped since. 

Link to comment
Share on other sites

Having to use IE today for posting. Chrome works fine for all other sites. But even here in IE, pasting doesn't work. That's one way to keep posts brief I guess.

 

No problems here. I typically use Firefiox, the above text in blue is copied from Firefox tthen pasted, font color edited, and posted with Chrome.

 

IE 9 here: Cut and paste is fine. Hmmmmm who knows.
 

Link to comment
Share on other sites

I opened a support ticket.   Part of the problem in Chrome is many of the forum elements are on Line6.net  and unreachable.    I'm using public google DNS addresses   8.8.8.8 and 8.8.4.4    On the same laptop, internet explorer doesn't seem to have the same problems except pasting into boxes like this doesn't work in IE either.

 

Line6.net resolves to   216.52.221.69  but trace route to that fails after a few hops

Link to comment
Share on other sites

No, not working correctly in Chrome. Move your mouse over some of the main buttons like Members, Reply To This Topic etc, move it over them several times. Eventually you'll see "<3" and the button stops acting like a link to anything. The response I got to the ticket I opened was " we don't understand the problem." Hopefully they'll send it to web development and not general POD help people.

 

My temporary solution is to use the IE Tab extension to Chrome so Chrome opens line6.com pages in a simulated internet explorer tab.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...