Jump to content
mrlentz

MIDI problem with Vetta 2 head

Recommended Posts

I am not able to connect my Vetta 2 head to my pc. I have a M audio Uno midi cord, windows 10 and 2.5 version vetta 2 head. Line 6 Monkey won't see it, Line 6 Edit won't see it and Gear Box won't see it. I've tried reinstalling Java, all Line 6 software and nothing works. The MIDI cord appears to be working as it slowly flashes a green light indicating that it's ready to be used. Any suggestions?

Thanks!

Share this post


Link to post
Share on other sites

Nope.  That didn't work either.  Most of the times it says "Device not found"  A few times its said that the Vetta head was busy with another operation.  Not sure what that means, but still no MIDI connection.

Share this post


Link to post
Share on other sites

Do you have the latest Uno drivers?

 

If so, you might try a factory reset and give it another go.

 

This could also be a Windows 10 thing.  Do you have access to a computer with a different OS?

Share this post


Link to post
Share on other sites

Yes, I have the latest drivers. 

 

Do you mean a factory reset of the Vetta?  I thought you needed a MIDI connection to do that?  If not, How do I do that?

 

No, unfortunately I only have a Windws 10 computer.  My old one died two weeks ago and I had to get a new one.

Thanks!

Share this post


Link to post
Share on other sites

I guess you can only do a soft reset without a MIDI connection.  It looks like it will wipe out any user presets but restore the factory presets.

 

Here's what I found in the Knowledge Base:

 

Vetta I & II

 

Soft Reset:
Press the save button, and spin the Page knob until you get "Reset USER memory?". Press the Save button again and you will see the Vetta count through the channels one by one.

 

Hard reset:
Vetta Reflash procedures

Share this post


Link to post
Share on other sites

I'm not sure this would do anything.  I sent some time tweaking my tones yesterday.  I look at other options.

Thanks you though.

Share this post


Link to post
Share on other sites

I am having the same issue.  I have the M Audio and a Roland UM ONE.  Both work fine with my Valve MK2.

 

I tried Windows 10 x64, then Windows 7 x64.

 

Finally broken down and install XP32, used the UNO driver, and version 3.0.6 back to 3.0.0.  The problem with 2.x is it needs JAVA 1.5 (aka 5.0 JRE).

 

I found and downloaded this, but it did not help, the app would not even launch.  Updated to newer JAVA, it will not launch (version 3, not 2).  Monkey see the Vetta head, and it seems like Edit almost does, but it takes forever.  I think this is some timeout issue, and when you launch Edit, it times out before talking to the Vetta.  I still like my head, but dang, I wanted to swap tones.

 

Considering this is still a popular amp, it is a shame Line6 does this to their customers.  Now I see why there is so much hate on other gear pages about this company.  If their stuff is not broke, it sounds good.  Once you have a problem, you're screwed, they won;t help you unless you have the latest gear they sell.  That is not a way to build loyal customers Line6...

 

Upset Dave

Share this post


Link to post
Share on other sites

And that my friend is why I'm selling all of my Line 6 s***. My Vetta 2 head is for sale. My Bogner Spider head is for sale. My FBV Longboard is for sale. I'm going to see what else is out there.

M

Share this post


Link to post
Share on other sites

Wow Lentz,

 

If you are rant posting at 6:10am, you MUST be pissed :)

 

I have tried VERY hard to be a loyal Line6 customer aka fan aka supporter.  I own PLENTY of their stuff.  Thing is, I am a home musician, who infrequently jams with some friends.  If I tried to use this gear for gigs, I am scared what might happen with ZERO support from this company.  I like their products, at least how they market them.  From the ads and writings, it seems like they have some great stuff.

 

I reality, however, it seems there is a disconnect between their support vs helping people.  It seems like they just hire some guys and tell them to answer the phone and emails and ACT like they are doing support when at the end of the day, they achieve nothing, the customers are pissed, and it leaves a bad taste in peoples mouth.  Heck, I have even defended Line6 on other forums, but now I am starting to see it.  I hope the rest of my Line6 gears does not break BEFORE I sell it.  And while selling used Line6 gears does not hurt them directly, if we sell it cheap enough, others will also get pissed and see the quality of their products and lack of support.  Heck, giving it away would do more damage because it would spread the word faster...They will learn when they either have to sell out or go bankrupt....

 

Line6 - keep working on NEW products, that is the only way you will make any money.  We know because you do NOT support your existing stuff, and are all to happy to move products people pay good money for to LEGACY-status so you can not support it.

 

When is the next HELIX coming out, so you can stop support the one in Guitar Centers today?

 

Upset Dave

Share this post


Link to post
Share on other sites

K. So I broke down and got a laptop from Craigslist that is running XP. I got Java 1.5 installed and Edit 3.0 installed and it still won't see my Vetta 2 head. AAAAAAAHHHHHH!!!!!!!

Share this post


Link to post
Share on other sites

My VETTA-II Combo works good under Windows10 with a USB Roland UM-ONE midi interface, installed on this day and it works perfect.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×