Jump to content
iriusman

Newbie questions

Recommended Posts

Hi, my Variax Standard finally arrived, and lovely it is. The manual, though, is astonishingly unhelpful. I worked out how to connect the device by USB (couldn't find a single instruction on the subject in the manual), what software I needed to download (Line6 Monkey. Wouldn't have been too hard to mention that, would it?) But Workbench won't install, because it appears it's not compatible with Mac OSX systems beyond Mountain Lion, and I'm running El Capitan. I did download Workbench HD. Is that the software I should be using? It refuses to recognise the guitar when it's plugged in via the USB interface, though Line6 Monkey seemed to find it all right. Can anyone help?

Share this post


Link to post
Share on other sites

Well, I submitted a support ticket, and finally worked it out. You do use Workbench HD. You have to plug in both the USB connector and a jack plug, into the guitar and turn on the modelling switch, for Workbench HD to 'see' it.  Line6 Monkey works fine on my El Capitan.

Not completely intuitive.

Share this post


Link to post
Share on other sites

USB = guitar communicates with computer

Jack = turns on guitar for computer to see, and you can hear what the edits sound like live.

Share this post


Link to post
Share on other sites

Unfortunately, the USB interface does not power the guitar.  You need to power the guitar with batteries and turn it on with the jack. 

Share this post


Link to post
Share on other sites

Well, I submitted a support ticket, and finally worked it out. You do use Workbench HD. You have to plug in both the USB connector and a jack plug, into the guitar and turn on the modelling switch, for Workbench HD to 'see' it.  Line6 Monkey works fine on my El Capitan.

Not completely intuitive.

I was told that Workbench won't run on El Capitan. Were you able to get it installed? I didn't have Workbench installed before I upgraded to El Capitan. When I try to install Workbench on El Capitan, I get an message that the OS isn't supported. Line6 support confirmed Workbench is not currently supported on El Capitan. 

Share this post


Link to post
Share on other sites

It installed for me, and seems to work fine. I got the 'not supported' message during installation, but clicked through anyway. Bit of a slow response from Line6, though, isn't it?

Share this post


Link to post
Share on other sites

I am running El Capitan and successfully installed Workbench and Line 6 Monkey. Not sure what I did right!

Share this post


Link to post
Share on other sites

Line 6 Monkey 1.7 and Workbench HD 2.12.0 are both running well on my 2014 MacBook Air with El Capitan 10.11.2. I didn't get any warnings on installation.

Share this post


Link to post
Share on other sites

I have Line 6 Monkey and Workbench HD installed on Mac OS X 10.11.4 and they seem to be running. I have the Variax USB interface plugged in and there's a green light on the USB side. I have the VDI cable plugged into the guitar, and a 1/4" cable to turn on the battery, and have pressed the Guitar Model Switch and see the LED lit up (in red).

 

But The Variax USB interface flashes read on the guitar side, and the guitar won't connect in Workbench HD or show up as selectable in Line 6 Monkey. 

 

Any ideas?

Share this post


Link to post
Share on other sites

I have Line 6 Monkey and Workbench HD installed on Mac OS X 10.11.4 and they seem to be running. I have the Variax USB interface plugged in and there's a green light on the USB side. I have the VDI cable plugged into the guitar, and a 1/4" cable to turn on the battery, and have pressed the Guitar Model Switch and see the LED lit up (in red).

 

But The Variax USB interface flashes read on the guitar side, and the guitar won't connect in Workbench HD or show up as selectable in Line 6 Monkey.

 

Any ideas?

That stupid dongle is a royal pain in the a$$...do you have a POD? I've always had better luck connecting through that. Just got everything up and running on a new macbook with 10.11.4, no issues.

 

When I have used the dongle, I always had to connect to Monkey first. As long as that worked, Workbench would then recognize the guitar. Going straight to Workbench never seemed to work. Who knows why. .

Share this post


Link to post
Share on other sites

Hi Iknowathingortwo,

 

You have to have a 1/4" guitar cable plugged into the guitar's output. (It doesn't need to be connected to anything at the other end.  All it does is switch on the guitar's electronics.   It's just a battery saving feature...the same as some stomp pedals)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...