Jump to content
Sign in to follow this  
flomono

expression pedal with FBV SHORTBOARD MKii et AMPLIFI

Recommended Posts

I have an EX-1 expression pedal that i would like to use with my FBV SHORTBOARD MKii connected to my AMPLIFI 150. I've a problem because the expression pedal is not detected when connected ? Is there something to do on amplifi remote or somewhere else ?

Thank you for your help.

 

Share this post


Link to post
Share on other sites

I have the same problem. I´ve tried with thw fbv control on my pc but I can only get volume on both pedals?But when I remove pc cable it doesn´t work.

Share this post


Link to post
Share on other sites

I just updated the amplifi with the newest software....recalibrated the fbv pedal and voila..my exp1 works just fine.

Afterwards I tested the amplifi and did a factory reset and the exp1 didn´t work but when I calibrated the fbv everything works just fine again.

I am NOT sure I really get what is happening.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...