Jump to content

Microphone i/o issues

Recommended Posts

I have been experiencing strange audio input output issues lately. I performed a system refresh and reinstalled all of my audio software and drivers and I've noticed an issue with my audio recording.


My audio functions normally upon startup. Soon after talking, the mic cuts/fades out and will not output for a time. The output picks up again, but with the mentioned background noise polluting the audio.


You can hear the audio cut out after I speak and cut in again with a lower quality as well as the noise.


Any assistance would be appreciated.


Audio clip attached via zip file.


Link to comment
Share on other sites



I am using a Line 6 Pod UX2 and I'm using pod farm 2.5. 

I used audacity to record the audio.


I have an i7 4790k and 8gb of ram (1866mhz). My computer is and has been powerful enough to run this program for the past year with minimal problems.

I just ran a refresh on my windows 8.1 system and this started.

Link to comment
Share on other sites

... I used audacity to record the audio.



 Audacity typically defaults to an ASIO driver (well, a kind-of-driver) called ASIO4ALL. If this is the current setting, change it to the Line 6 ASIO driver and specify the UX2 as both the audio input and output device. ASIO4ALL is known to cause issues with true ASIO devices like the Line 6 devices.

Link to comment
Share on other sites

Here's the catch. It happens in the pod farm 2.5 program. The audio output (on both the device and the program) cease. Once they resume, I have this background noise. I've also noticed that the device didn't want to output an instrument's audio to the speakers I have plugged in. It wouldn't even output that audio.

Link to comment
Share on other sites

Thanks for the help guys, but it seems to have been my microphone. I borrowed a friends and his works just fine. A few hours of use and no issues noted. So I ordered a replacement and I'll post more when it arrives on Tuesday.


Thanks for the help guys. :)

Link to comment
Share on other sites

  • 2 weeks later...

My TonePort UX2 suddenly stopped showing audio input and delivers no ouput via USB. I managed to make the metronome click audible via the built-in headphone jack, but no mic input shows on the meters or is audible from either in any pre-set. (This came on the heels of a recent Windows Update.) All the software is up to date. Windows 7 Professional. Help!

Link to comment
Share on other sites

Just for clarification, if you run the newest Monkey you have green ticks?

Are you using POD Farm 1 or 2?

Are you using a DAW to capture audio?

Yes, green ticks on: Drivers, Line6 License, GearBox and Line6 Monkey. I don't have POD Farm or POD Farm2 installed. Didn't have these installed when it worked a couple weeks ago.

I'm not capturing audio, I'm running it live as a way to get my good XLR low impedance mic into the computer.

It is simply not "seeing" the Mic when it is plugged into jack 1 or 2, no matter the settings in the GearBox.

Any ideas?

Link to comment
Share on other sites

What is your mic?  Does it need phantom power? If so, do you have the phantom power button turned on?  How about the gain knobs on the UX2?

EV-R27N. Dynamic. Phantom Power not needed, but switched on or off doesn't affect anything. Gain tried the full spectrum with both inputs. Nada. Tried a slew of other presets and settings in Gearbox to no avail. Meters light up. Gets juice. Metronome clicks out the headset jack and moves the physical meters, but nothing out the USB to computer or any indication on software meters.

Link to comment
Share on other sites

Have you updated anything in between when it worked and now?

Are you selecting Mic in Gearbox?

Are you selecting the UX in Windows as your default sound device?

I haven't updated anything that would relate to audio since, except that Windows Update.

I've selected Mic1 and Mic 2 in a variety of Tone pre-sets.

I've even tried selecting it as my default, though I've never used it that way.

Still nada.

I'm so perturbed, I'm thinking of giving up and buying this Behringer USB mixer:


Link to comment
Share on other sites

Another possibility . . . What troubleshooting have you done to eliminate variables?


Have you tried the mic with a different cable?

Have you tried the mic & cable with a different device to make sure it is working?

Have you tried a different USB cable?

Link to comment
Share on other sites

Are you trying to hear the mic thru your PC speakers connected to the PC and not the UX?


If so, try to find a setting in windows with a bix to click that says "Listen to this device".

There is no audio other than the Metronome click that moves the meters or even passes to the on the box headphone jack. The Metronome click doesn't even pass thru the USB to the PC in any way, other than to witness the meters in Gearbox move.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...